

<!DOCTYPE html>
<html>
    <head>
        <title>Deaths in Tipperary - Friday, December 29, 2017 - The Nationalist</title>
<meta name="description" content="The late Catherine (Kitty) Geelan-Gaughan The death has occurred of Catherine (Kitty) Geelan-Gaughan (n&eacute;e Burke); Tarmonbarry, Roscommon; &nbsp;Longford ..." />
<meta name="Keywords" content="Nationalist deaths" />
<meta name="news_keywords" content="Nationalist deaths" />
<meta name="sections" content="Recent Deaths,Home" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_default.ico?v=1449153460000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=1449153460000" type="image/x-icon" />

<base href="http://www.nationalist.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Deaths in Tipperary - Friday, December 29, 2017"      >
<meta property="og:description" content="The late Catherine (Kitty) Geelan-Gaughan The death has occurred of Catherine (Kitty) Geelan-Gaughan (n&eacute;e Burke); Tarmonbarry, Roscommon; &nbsp;Longford Town; and Clonmel. Peacefully surrounded by her family at Mullingar General Hospital. Predeceased by her husbands John Joe Geelan and Paddy ...">
<meta property="og:image" content="http://www.nationalist.ie/resizer/600/315/true/GN4_DAT_9258711.jpg--deaths_in_tipperary___friday__december_29__2017.jpg">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="http://www.nationalist.ie/news/recent-deaths/289092/deaths-in-tipperary-friday-december-29-2017.html">
<meta property="fb:app_id" content="643161245787099">
<meta property="twitter:title" content="Deaths in Tipperary - Friday, December 29, 2017">
<meta property="twitter:description" content="The late Catherine (Kitty) Geelan-Gaughan The death has occurred of Catherine (Kitty) Geelan-Gaughan (n&eacute;e Burke); Tarmonbarry, Roscommon; &nbsp;Longford Town; and Clonmel. Peacefully surrounded...">
<meta property="twitter:url" content="http://www.nationalist.ie/news/recent-deaths/289092/deaths-in-tipperary-friday-december-29-2017.html">
<meta property="twitter:image" content="http://www.nationalist.ie/resizer/600/315/true/GN4_DAT_9258711.jpg--deaths_in_tipperary___friday__december_29__2017.jpg">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="http://www.nationalist.ie/resizer/600/315/true/GN4_DAT_9258711.jpg--deaths_in_tipperary___friday__december_29__2017.jpg" />
<meta itemprop="url" content="http://www.nationalist.ie/news/recent-deaths/289092/deaths-in-tipperary-friday-december-29-2017.html" />
<link rel="canonical" href="http://www.nationalist.ie/news/recent-deaths/289092/deaths-in-tipperary-friday-december-29-2017.html" /><meta property="datePublished" content="2017-12-29T09:01:0Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"http://www.nationalist.ie/news/recent-deaths/289092/deaths-in-tipperary-friday-december-29-2017.html","headline":"Deaths in Tipperary - Friday, December 29, 2017","text":"The late Catherine (Kitty) Geelan-Gaughan The death has occurred of Catherine (Kitty) Geelan-Gaughan (née Burke); Tarmonbarry, Roscommon;  Longford Town; and Clonmel. Peacefully surrounded by her family at Mullingar General Hospital. Predeceased by her husbands John Joe Geelan and Paddy Gaughan. Loving mother of Peter Gaughan (Monkstown, Dublin), Sheila Gaughan (Skerries, Dublin) and Catherine Wallace (Scramogue, Roscommon). She will be sadly missed by her sorrowing son, daughters, son-in-law Gerry, grandchildren Stephanie, James and Benjamin, sisters Peggy and Ita, nephews, nieces, cousins, relatives, neighbours and friends. Reposing at her home on Friday, December 29th, from 4pm until 8pm. Removal on Saturday to the Sacred Heart Church, Whitehall, to arrive for Funeral Mass at 12 noon. Burial afterwards in Scramogue Cemetery.   The late Mary Connolly The death has occurred of Mary Connolly (née McCarthy), Strandville, Carrick-on-Suir. Reposing at Walsh’s Funeral Home, Carrick-on-Suir on Saturday evening from 4.30pm with removal at 6.30pm to St. Nicholas' Church. Funeral Mass on Sunday at 11.30am with burial afterwards in St. Mary’s Cemetery.   The late Norman Nelson The death has occurred of Norman Nelson, St. Michael's Avenue, Tipperary Town, on 28th December 2017. Norman - peacefully at home – loving husband of Jean for 51 years, deeply regretted by his sorrowing wife, his uncles in-law Jim, John & Tucker, his cousins-in-law, his close friends & neighbours. Reposing at Fogarty's Funeral Home, Bank Place, Tipperary Town this Friday from 5.30pm; removal at 7.00pm to St Mary’s Church of Ireland, Tipperary Town. Funeral Service Saturday at 2.00pm. Burial afterwards in St. Michael’s Cemetery, Tipperary Town. The late Peggie Sinnott  The death has occurred of Peggie Sinnott (née Ryan), 2, Casement Terrace, Wexford and formerly Glasdrum, Cappawhite, Co. Tipperary. Beloved wife of the late Oliver and dear mother of Miriam, Oliver, Diarmuid and Shane, sister of Bridie, Sheila and Molly. Sadly missed by her loving daughter, sons, grandchildren, sisters, daughters-in-law, son-in-law, nephews, nieces, extended family, relatives and friends.  Reposing at Macken's Funeral Home, Distillery Road, Wexford on Sunday from 3.o'clock with removal at 6.o'clock to Church of the Assumption, Bride Street. Funeral Mass on Monday at 10.o'clock. Burial afterwards in St. Ibar's Cemetery, Crosstown.   The late Sarah (Sally) Ryan The death has occurred of Sarah (Sally) Ryan (née Brophy), formerly The Cresent, Stradavoher, Thurles. In her 97th year. Peacefully, surrounded by her family. In the wonderful care of Eileen, Patrick and family. Predeceased by her husband Patrick, daughter Mary and son Richard. Deeply regretted by her loving family, daughter Breda (Morris), sons Patrick, Joseph, Conor, Gerard and Dan, sisters, brother, grandchildren, great-grandchildren, son-in-law, daughters-in-law, nieces, nephews, relatives and many friends. Reposing in Hugh Ryans' Funeral Home, Slievenamon Road, Thurles on Saturday, Dec. 30th, from 4.30pm to 6.30pm. Arriving at the Cathedral of the Assumption, Thurles at 7pm. Requiem Mass on Sunday, Dec 31st, at 12 noon. Burial afterwards in St. Patrick's Cemetery, Thurles.","keywords":"Nationalist deaths","articleSection":"Recent Deaths","image":{"contentUrl":"http://www.nationalist.ie/resizer/-1/-1/true/GN4_DAT_9258710.jpg--.jpg","url":"http://www.nationalist.ie/resizer/-1/-1/true/GN4_DAT_9258710.jpg--.jpg","@type":"ImageObject"},"dateCreated":"2017-12-29T09:01:22Z","dateModified":"2017-12-29T09:02:32Z","datePublished":"2017-12-29T09:01:0Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="http://www.nationalist.ie/js/jquery-migrate-1.2.1.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.nationalist.ie/js/jquery.bxSlider.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.nationalist.ie/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.nationalist.ie/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.nationalist.ie/js/superfish/hoverIntent.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.nationalist.ie/js/superfish/superfish.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.nationalist.ie/js/superfish/supersubs.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.nationalist.ie/js/confirm/jquery.confirm.js?v=1437045470000"></script>  
<script type="text/javascript" src="http://www.nationalist.ie/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="http://www.nationalist.ie/js/validate/jquery.validate.min.js?v=1437045470000" ></script>  
<script type="text/javascript" src="http://www.nationalist.ie/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.nationalist.ie/js/fancybox/source/jquery.fancybox.pack.js?v=1437045470000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://www.nationalist.ie/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="http://www.nationalist.ie/js/utils.js?v=1491949176000"></script>
<script type="text/javascript" src="http://www.nationalist.ie/js/galleria/galleria-1.2.6.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.nationalist.ie/js/wookmark/jquery.imagesloaded.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.nationalist.ie/js/wookmark/jquery.wookmark.min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.nationalist.ie/js/wookmark/jquery.colorbox-min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.nationalist.ie/js/jquery.lazyload.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.nationalist.ie/js/jquery.cookie.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.nationalist.ie/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.nationalist.ie/js/bootstrap/js/bootstrap.min.js?v=1437045470000"></script>
  <link rel="stylesheet" href="http://www.nationalist.ie/js/bootstrap/css/bootstrap.min.css?v=1437045470000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="http://www.nationalist.ie/plugin/font-awesome/css/font-awesome.min.css?v=1489657944000" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="http://www.nationalist.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.nationalist.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="http://www.nationalist.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 11;
virtualcmsPageInfo.domainId = 9;
virtualcmsPageInfo.channelName = 'Nationalist';
virtualcmsPageInfo.sectionId = 542;
virtualcmsPageInfo.sectionName = 'Recent Deaths';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.nationalist.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Deaths in Tipperary - Friday, December 29, 2017';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2017-12-29 10:01';
virtualcmsPageInfo.article.author = '';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="http://www.nationalist.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="http://www.nationalist.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52649037-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52649037-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="89167982217-sj6hvl56u3aqq96su4i169og7je0135u.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'http://www.nationalist.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'http://www.nationalist.ie/articolo.jsp?idarticolo=289092&amp=false';
      var fb_appId = '643161245787099';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'http://www.nationalist.ie/articolo.jsp?idarticolo=289092&amp=false';
    </script>
    <script type="text/javascript" src="http://www.nationalist.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.nationalist.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.nationalist.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.nationalist.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191797.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(881);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="http://www.nationalist.ie/css/style_site.css?v=1452525740000" rel="stylesheet" type="text/css" />        
          <link href="http://www.nationalist.ie/css/style_site_11.css?v=1509012662000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="http://www.nationalist.ie/css/ico_death_article_css.jsp?v=1494493878000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="http://www.nationalist.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="nationalist macrosection_deaths section_recent_deaths ">
    
<link rel="stylesheet" type="text/css" href="http://www.nationalist.ie/css/nat_head_css.jsp?v=1484582239000" />
        
        
      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                



            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">29/12/2017 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                
<div id="5fa5b5ec-5cce-4604-959b-a7a2d3b72dbe"></div><script type="text/javascript">
        
        var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now</span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","idarticolo":"289092","invio_contenuto_testo":"ok","torna_login_testo":"back to login","amp":"false"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=11',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#5fa5b5ec-5cce-4604-959b-a7a2d3b72dbe').html(data);
                $('#5fa5b5ec-5cce-4604-959b-a7a2d3b72dbe > div.login').unwrap()

            }
        });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca551f4f6c-c9e8-4c4f-9429-0f9bdbd8ce98" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="11" />
            
            <input type="hidden" name="idcanalericerca" value="11" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca551f4f6c-c9e8-4c4f-9429-0f9bdbd8ce98 input[name="q"]').example('|');
      
      $('#cerca551f4f6c-c9e8-4c4f-9429-0f9bdbd8ce98 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca551f4f6c-c9e8-4c4f-9429-0f9bdbd8ce98 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="http://www.nationalist.ie/">
          <img  alt="Home" title="Home" src="images/logos/11/logo_white.jpg?v=1512464852000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    
    
        
                    <div class="menu vc_menu_header" id="box_7d1f60cc-2794-4f8b-841f-df8ac7285d7b">
                    <ul class="menu_1">
<li class="home sezione_100 index">
<a  href="http://www.nationalist.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_140 sezione">
<a  href="http://www.nationalist.ie/section/140/news"  ><span>News</span></a>
</li>
<li class="sport sezione_142 sezione">
<a  href="http://www.nationalist.ie/section/142/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_404 sezione">
<a  href="http://www.nationalist.ie/section/404/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths attivo sezione_541 sezione">
<a  href="http://www.nationalist.ie/section/541/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_590 sezione">
<a  href="http://www.nationalist.ie/section/590/motoring"  ><span>Motoring</span></a>
</li>
<li class="tipp-business-awards sezione_708 sezione">
<a  href="http://www.nationalist.ie/section/708/tipp-business-awards"  ><span>Tipp Business Awards</span></a>
</li>
<li class="christmas-2017 sezione_741 sezione">
<a  href="http://www.nationalist.ie/section/741/christmas-2017"  ><span>Christmas 2017</span></a>
</li>
<li class="about-us sezione_417 pagina-bianca">
<a  href="http://www.nationalist.ie/section/417/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_450 pagina-bianca">
<a  href="http://www.nationalist.ie/section/450/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5913697></div>
<script>ADTECH.enqueueAd(5913697);</script><script type="text/javascript">incrementAdvImpression(1190);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                    
                                    <li> > </li><li><a href="http://www.nationalist.ie/section/97/nationalist">Nationalist</a></li>
                                
                                <li> > </li><li><a href="http://www.nationalist.ie/section/541/deaths">Deaths</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_542 recent-deaths">
                                <a href="http://www.nationalist.ie/section/542/recent-deaths">Recent Deaths</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            
    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Deaths in Tipperary - Friday, December 29, 2017</h1>
    </div>  


        </header>
        <div class="row">
            
    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="" src="images/foto_user.png" alt="" height="45" width="45" />
                  </div>
          <p itemprop="datePublished" class="data_articolo data">29 Dec 2017</p>
    </div>  


            <aside>
                
    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 01281b32-c0f0-4c39-b5af-459269fcff53">
        <div class="sharre_fb_tw" data-share_count="0" data-url="http://www.nationalist.ie/news/recent-deaths/289092/deaths-in-tipperary-friday-december-29-2017.html" data-text="Deaths in Tipperary - Friday, December 29, 2017" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">
        $(function(){
            if(hasAcceptedCookie('facebook') && hasAcceptedCookie('twitter')){
            window.setTimeout(function(){
                $('.01281b32-c0f0-4c39-b5af-459269fcff53 .sharre_fb_tw').sharrre({
                    share: {
                      facebook: true,
                      googlePlus: true
                    },
                    buttons: {          
                      facebook: {layout: 'button_count', lang: 'it_IT'},
                      googlePlus: {}
                    },
                    urlCurl: 'webservices/sharrre.jsp',
                    facebookAccessToken: '',
                    enableHover: false,
                    render: function(api, options){
                        if(options.total==0){
                            $(api.element).addClass('zero_share_count');
                        }                    
                    },
                    showButtons: false
                });
                var timer;
                function hideShareBox(){
                    timer= setTimeout( function(){
                        $('.01281b32-c0f0-4c39-b5af-459269fcff53  .buttons').hide();
                    }, 200);
                }
                $('.01281b32-c0f0-4c39-b5af-459269fcff53 .sharre_fb_tw, .01281b32-c0f0-4c39-b5af-459269fcff53 .buttons').on({
                    mouseenter:function(){
                        $('.01281b32-c0f0-4c39-b5af-459269fcff53  .buttons').show();                                        
                        if($('.01281b32-c0f0-4c39-b5af-459269fcff53  .buttons .share_toolbox').length==0){                        
                            var facebook = $('<div>');
                            facebook.addClass('fb-share-button');
                            facebook.attr('data-href', 'http://www.nationalist.ie/news/recent-deaths/289092/deaths-in-tipperary-friday-december-29-2017.html');
                            facebook.attr('data-type', 'button_count');

                            var twitter = $('<a>');
                            twitter.addClass('twitter-share-button');
                            twitter.attr('href', 'http://www.nationalist.ie/news/recent-deaths/289092/deaths-in-tipperary-friday-december-29-2017.html');
                            twitter.attr('data-url', 'http://www.nationalist.ie/news/recent-deaths/289092/deaths-in-tipperary-friday-december-29-2017.html');
                            twitter.attr('data-text', 'Deaths in Tipperary - Friday, December 29, 2017');
                            twitter.text('Tweet');
                            
                            var gplus = $('<g:plus>');
                            gplus.addClass('gplus-share-button');
                            gplus.attr('id', '925a8ada-588f-4a54-a721-5b5b71d430ff');                        


                            $('.01281b32-c0f0-4c39-b5af-459269fcff53  .buttons').append($('<div>').addClass('share_toolbox').append(facebook).append(twitter).append(gplus));
                            try{
                                FB.XFBML.parse();
                            }catch(ex){}
                            try{
                                twttr.widgets.load()
                            }catch(ex){}                      
                            try{
                                gapi.plus.render('925a8ada-588f-4a54-a721-5b5b71d430ff', {
                                    "onstartinteraction": function(){
                                        $('.01281b32-c0f0-4c39-b5af-459269fcff53 .sharre_fb_tw, .01281b32-c0f0-4c39-b5af-459269fcff53 .buttons').unbind('mouseleave');
                                        clearTimeout(timer);                                    
                                    },
                                    "onendinteraction": function(){                                    
                                        $('.01281b32-c0f0-4c39-b5af-459269fcff53 .sharre_fb_tw, .01281b32-c0f0-4c39-b5af-459269fcff53 .buttons').on({
                                            mouseleave: hideShareBox
                                        });
                                        $('.01281b32-c0f0-4c39-b5af-459269fcff53 .sharre_fb_tw, .01281b32-c0f0-4c39-b5af-459269fcff53 .buttons').trigger('mouseleave');
                                    },
                                    "annotation": "bubble",
                                    "action": "share",
                                    href: "http://www.nationalist.ie/news/recent-deaths/289092/deaths-in-tipperary-friday-december-29-2017.html"

                                });
                            }catch(ex){console.log(ex)}                      
                        }
                        clearTimeout(timer);
                    },
                    mouseleave: hideShareBox
                });
                },100);                     
              }
            });
    </script>


            </div>
        
    </div>  


            </aside>
            
    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_b2a7731e-8e67-4434-b47e-999a6fe8cf74">                
            <meta itemprop="thumbnailUrl" content="http://www.nationalist.ie/resizer/750/563/true/GN4_DAT_9258710.jpg--deaths_in_tipperary___friday__december_29__2017.jpg" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Deaths in Tipperary - Friday, December 29, 2017" src="resizer/750/563/true/GN4_DAT_9258710.jpg--deaths_in_tipperary___friday__december_29__2017.jpg" alt="Deaths in Tipperary - Friday, December 29, 2017" height="563" width="750" />
                        
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                
    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 289092 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                
    <div class="vc_article_body vc_article">
    
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                    <div class="GN4_body"> 
 <p>The late Catherine (Kitty) Geelan-Gaughan</p> 
 <p>The death has occurred of Catherine (Kitty) Geelan-Gaughan (n&eacute;e Burke); Tarmonbarry, Roscommon; &nbsp;Longford Town; and Clonmel. Peacefully surrounded by her family at Mullingar General Hospital. Predeceased by her husbands John Joe Geelan and Paddy Gaughan. Loving mother of Peter Gaughan (Monkstown, Dublin), Sheila Gaughan (Skerries, Dublin) and Catherine Wallace (Scramogue, Roscommon). She will be sadly missed by her sorrowing son, daughters, son-in-law Gerry, grandchildren Stephanie, James and Benjamin, sisters Peggy and Ita, nephews, nieces, cousins, relatives, neighbours and friends.</p> 
 <p>Reposing at her home on Friday, December 29th, from 4pm until 8pm. Removal on Saturday to the Sacred Heart Church, Whitehall, to arrive for Funeral Mass at 12 noon. Burial afterwards in Scramogue Cemetery.</p>
 <div class="bannervcms banner_rectangle_300x250_3"> 
  <div id="6358860"></div> 
  <script>ADTECH.enqueueAd(6358860);</script>
 </div>
 <script type="text/javascript">incrementAdvImpression(1269);</script> 
 <p>&nbsp;</p> 
 <p>The late Mary Connolly</p> 
 <p>The death has occurred of Mary Connolly (n&eacute;e McCarthy), Strandville, Carrick-on-Suir. Reposing at Walsh’s Funeral Home, Carrick-on-Suir on Saturday evening from 4.30pm with removal at 6.30pm to St. Nicholas' Church. Funeral Mass on Sunday at 11.30am with burial afterwards in St. Mary’s Cemetery.</p> 
 <p>&nbsp;</p> 
 <p>The late Norman Nelson</p> 
 <p>The death has occurred of Norman Nelson, St. Michael's Avenue, Tipperary Town, on 28th December 2017. Norman - peacefully at home – loving husband of Jean for 51 years, deeply regretted by his sorrowing wife, his uncles in-law Jim, John &amp; Tucker, his cousins-in-law, his close friends &amp; neighbours.</p> 
 <p>Reposing at Fogarty's Funeral Home, Bank Place, Tipperary Town this Friday from 5.30pm; removal at 7.00pm to St Mary’s Church of Ireland, Tipperary Town. Funeral Service Saturday at 2.00pm. Burial afterwards in St. Michael’s Cemetery, Tipperary Town.</p> 
 <p>The late Peggie Sinnott&nbsp;</p> 
 <p>The death has occurred of Peggie Sinnott (n&eacute;e Ryan), 2, Casement Terrace, Wexford and formerly Glasdrum, Cappawhite, Co. Tipperary. Beloved wife of the late Oliver and dear mother of Miriam, Oliver, Diarmuid and Shane, sister of Bridie, Sheila and Molly. Sadly missed by her loving daughter, sons, grandchildren, sisters, daughters-in-law, son-in-law, nephews, nieces, extended family, relatives and friends.&nbsp;</p> 
 <p>Reposing at Macken's Funeral Home, Distillery Road, Wexford on Sunday from 3.o'clock with removal at 6.o'clock to Church of the Assumption, Bride Street. Funeral Mass on Monday at 10.o'clock. Burial afterwards in St. Ibar's Cemetery, Crosstown.</p> 
 <p>&nbsp;</p> 
 <p>The late Sarah (Sally) Ryan</p> 
 <p>The death has occurred of Sarah (Sally) Ryan (n&eacute;e Brophy), formerly The Cresent, Stradavoher, Thurles. In her 97th year. Peacefully, surrounded by her family. In the wonderful care of Eileen, Patrick and family. Predeceased by her husband Patrick, daughter Mary and son Richard. Deeply regretted by her loving family, daughter Breda (Morris), sons Patrick, Joseph, Conor, Gerard and Dan, sisters, brother, grandchildren, great-grandchildren, son-in-law, daughters-in-law, nieces, nephews, relatives and many friends.</p> 
 <p>Reposing in Hugh Ryans' Funeral Home, Slievenamon Road, Thurles on Saturday, Dec. 30th, from 4.30pm to 6.30pm. Arriving at the Cathedral of the Assumption, Thurles at 7pm. Requiem Mass on Sunday, Dec 31st, at 12 noon. Burial afterwards in St. Patrick's Cemetery, Thurles.</p> 
</div>
                  </div>
    </div>  


                
    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Nationalist deaths">Nationalist deaths</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    <div style="display:none !important;">
                        
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                        <div class="spacer t_15"></div>
                    </div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_177f57c8-cc8d-45fb-ad43-39808a90ba2a\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"http://www.nationalist.ie/news/recent-deaths/288941/deaths-in-tipperary-thursday-december-28-2017.html\"><img alt=\"Deaths in Tipperary - Thursday, December 28, 2017\" title=\"Deaths in Tipperary - Thursday, December 28, 2017\" src=\"http://www.nationalist.ie/resizer/340/191/true/GN4_DAT_9256989.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Recent Deaths<\/p><h2 class=\"titolo\"><a href=\"http://www.nationalist.ie/news/recent-deaths/288941/deaths-in-tipperary-thursday-december-28-2017.html\">Deaths in Tipperary - Thursday, December 28, 2017<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"http://www.nationalist.ie/news/recent-deaths/288810/deaths-in-tipperary-wednesday-december-27-2017.html\"><img alt=\"Deaths in Tipperary - Wednesday, December 27, 2017\" title=\"Deaths in Tipperary - Wednesday, December 27, 2017\" src=\"http://www.nationalist.ie/resizer/340/191/true/GN4_DAT_9251747.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Recent Deaths<\/p><h2 class=\"titolo\"><a href=\"http://www.nationalist.ie/news/recent-deaths/288810/deaths-in-tipperary-wednesday-december-27-2017.html\">Deaths in Tipperary - Wednesday, December 27, 2017<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"http://www.nationalist.ie/news/recent-deaths/288755/deaths-in-tipperary-tuesday-december-26-2017.html\"><img alt=\"Deaths in Tipperary - Tuesday, December 26, 2017\" title=\"Deaths in Tipperary - Tuesday, December 26, 2017\" src=\"http://www.nationalist.ie/resizer/340/191/true/GN4_DAT_9250596.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Recent Deaths<\/p><h2 class=\"titolo\"><a href=\"http://www.nationalist.ie/news/recent-deaths/288755/deaths-in-tipperary-tuesday-december-26-2017.html\">Deaths in Tipperary - Tuesday, December 26, 2017<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"http://www.nationalist.ie/news/recent-deaths/288456/deaths-in-tipperary-friday-december-22-2017.html\"><img alt=\"Deaths in Tipperary - Friday, December 22, 2017\" title=\"Deaths in Tipperary - Friday, December 22, 2017\" src=\"http://www.nationalist.ie/resizer/340/191/true/GN4_DAT_9244082.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Recent Deaths<\/p><h2 class=\"titolo\"><a href=\"http://www.nationalist.ie/news/recent-deaths/288456/deaths-in-tipperary-friday-december-22-2017.html\">Deaths in Tipperary - Friday, December 22, 2017<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_177f57c8-cc8d-45fb-ad43-39808a90ba2a').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_25"></div>                    
                </div>
                <div class="col-md-4 hidden-print">
                    <!-- Right rail - death-specific ads -->
                    
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id=6358862></div>
<script>ADTECH.enqueueAd(6358862);</script><script type="text/javascript">incrementAdvImpression(1267);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id=6358861></div>
<script>ADTECH.enqueueAd(6358861);</script><script type="text/javascript">incrementAdvImpression(1268);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id=6358860></div>
<script>ADTECH.enqueueAd(6358860);</script><script type="text/javascript">incrementAdvImpression(1269);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
            
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="http://www.nationalist.ie/css/nat_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="http://www.nationalist.ie/">
          <img  alt="Home" title="Home" src="images/logos/11/logo_white.jpg?v=1512464852000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                



            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
    
    
        
                    <div class="menu vc_menu_footer null" id="box_15349029-0959-4072-b934-819c53994a21">
                    <ul class="menu_1">
<li class="home sezione_100 index">
<a  href="http://www.nationalist.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_140 sezione">
<a  href="http://www.nationalist.ie/section/140/news"  ><span>News</span></a>
</li>
<li class="sport sezione_142 sezione">
<a  href="http://www.nationalist.ie/section/142/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_404 sezione">
<a  href="http://www.nationalist.ie/section/404/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths attivo selezionato sezione_541 sezione">
<a  href="http://www.nationalist.ie/section/541/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_590 sezione">
<a  href="http://www.nationalist.ie/section/590/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_417 pagina-bianca">
<a  href="http://www.nationalist.ie/section/417/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_450 pagina-bianca">
<a  href="http://www.nationalist.ie/section/450/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_481 sezione">
<a  href="http://www.nationalist.ie/section/481/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_428 pagina-bianca">
<a  href="http://www.nationalist.ie/section/428/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_439 pagina-bianca">
<a  href="http://www.nationalist.ie/section/439/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>The Nationalist,<br>Queen Street,<br>Clonmel, Co Tipperary<br>Email:&nbsp;<a href="mailto:mheverin@nationalist.ie" target="_blank" data-mce-href="mailto:mheverin@nationalist.ie">mheverin@nationalist.ie</a>&nbsp;<br>Telephone:&nbsp;052 6172500</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="http://www.nationalist.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie </a><br>The Nationalsit provides news, events and sport features from the Tipperary area. For the best up to date information relating to Tipperary and the surrounding areas visit us at The Nationalist regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="http://www.nationalist.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="http://www.nationalist.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="http://www.nationalist.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=289092" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script><script type="text/javascript">incrementAdvImpression(882);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>