

<!DOCTYPE html>
<html>
    <head>
        <title>THE PUNTER'S EYE: Three horses worth backing this weekend  - The Nationalist</title>
<meta name="description" content="Punchestown hosts a strong card on Saturday " />
<meta name="Keywords" content="Horse Racing" />
<meta name="news_keywords" content="Horse Racing" />
<meta name="sections" content="Sport" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_default.ico?v=1449153460000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=1449153460000" type="image/x-icon" />

<base href="https://www.nationalist.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="THE PUNTER'S EYE: Three horses worth backing this weekend "      >
<meta property="og:description" content="Punchestown hosts a strong card on Saturday ">
<meta property="og:image" content="https://www.nationalist.ie/resizer/600/315/true/GN4_DAT_8242906.jpg--the_punter_s_eye__three_horses_worth_backing_this_weekend.jpg">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.nationalist.ie/news/sport/291449/the-punter-s-eye-three-horses-worth-backing-this-weekend.html">
<meta property="fb:app_id" content="643161245787099">
<meta property="twitter:title" content="THE PUNTER'S EYE: Three horses worth backing this weekend ">
<meta property="twitter:description" content="Punchestown hosts a strong card on Saturday ">
<meta property="twitter:url" content="https://www.nationalist.ie/news/sport/291449/the-punter-s-eye-three-horses-worth-backing-this-weekend.html">
<meta property="twitter:image" content="https://www.nationalist.ie/resizer/600/315/true/GN4_DAT_8242906.jpg--the_punter_s_eye__three_horses_worth_backing_this_weekend.jpg">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.nationalist.ie/resizer/600/315/true/GN4_DAT_8242906.jpg--the_punter_s_eye__three_horses_worth_backing_this_weekend.jpg" />
<meta itemprop="url" content="https://www.nationalist.ie/news/sport/291449/the-punter-s-eye-three-horses-worth-backing-this-weekend.html" />
<link rel="canonical" href="https://www.nationalist.ie/news/sport/291449/the-punter-s-eye-three-horses-worth-backing-this-weekend.html" /><meta property="datePublished" content="2018-01-12T17:08:33Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.nationalist.ie/news/sport/291449/the-punter-s-eye-three-horses-worth-backing-this-weekend.html","headline":"THE PUNTER'S EYE: Three horses worth backing this weekend ","text":"A strong field lines up for the 13:00 at Punchestown on Saturday where the vote goes with Gordon Elliott and The Storyteller. His recent form with Sutton Manor and Livelovelaugh has worked out very well with both winning subsequent races. The Storyteller accounted for those rivals with very little fuss at Fairyhouse on December 2, pulling clear with ease to score by more than four lengths. Livelovelaugh was a cosy winner at Cork last week, while Sutton Manor picked up a facile victory over Burgas at Down Royal on St. Stephen's Day. The Storyteller could face sturdy opposition here in the shape of Mall Dini but he can certainly mix it with this field. Also running on Punchestown's Saturday card is Willie Mullins' Carter McKay, a scintillating winner at Gowran Park in November, who runs in the 14:05 contest. Having won two National Hunt flat races in 2016 and early 2017, this horse was one of the favourites for the Champion Bumper at last year's Cheltenham festival. However, he disappointed in a 19-length loss to Fayonagh at Prestbury Park and was a further eight lengths behind the same rival at Punchestown last April. He was off the track for seven months after that as he geared up for a hurdles bow, and he made it a good one, slamming his rivals in a 15-length victory at Gowran. The horse that was a distant third that day, Minellafordollars, has gone out and won since, seriously franking the form of Mullins' novice. There's a lot more to come from this one. Jessica Harrington and Barry Geraghty can combine for a winner in the 14:35 at Fairyhouse on Sunday as Don't Touch It returns to the track. He was excellent last seasons but fell somewhat off the pace in two starts last August. In the most recent of those, he was 17 lengths behind The Game Changer at Ballinrobe. However, last season he was mightily impressive, not least of which when winning a tough race at the Punchestown festival in April. He had a number of subsequent winners behind him that day, and this trip is more in his line. He had three lengths in hand over Dicosimo at Thurles last February on similar ground and over a similar distance, and despite a break since August, can make a good stab at 2018. It bodes well that Barry Geraghty has opted to ride him over any other JP McManus horses in the race, and Jessica Harrington's yard is in tip-top form. ","keywords":"Horse Racing","articleSection":"Sport","image":{"contentUrl":"https://www.nationalist.ie/resizer/-1/-1/true/GN4_DAT_8242906.jpg--.jpg","url":"https://www.nationalist.ie/resizer/-1/-1/true/GN4_DAT_8242906.jpg--.jpg","@type":"ImageObject"},"author":{"@type":"Person","name":"Justin Kelly"},"contentLocation":{"address":"Punchestown Little, Punchestown Racecourse, Co. Kildare, Ireland"},"dateCreated":"2018-01-12T17:01:56Z","dateModified":"2018-01-12T17:08:27Z","datePublished":"2018-01-12T17:08:33Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="https://www.nationalist.ie/js/jquery-migrate-1.2.1.min.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.nationalist.ie/js/jquery.bxSlider.min.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.nationalist.ie/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="https://www.nationalist.ie/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="https://www.nationalist.ie/js/superfish/hoverIntent.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.nationalist.ie/js/superfish/superfish.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.nationalist.ie/js/superfish/supersubs.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.nationalist.ie/js/confirm/jquery.confirm.js?v=1437045470000"></script>  
<script type="text/javascript" src="https://www.nationalist.ie/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="https://www.nationalist.ie/js/validate/jquery.validate.min.js?v=1437045470000" ></script>  
<script type="text/javascript" src="https://www.nationalist.ie/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="https://www.nationalist.ie/js/fancybox/source/jquery.fancybox.pack.js?v=1437045470000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="https://www.nationalist.ie/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="https://www.nationalist.ie/js/utils.js?v=1491949176000"></script>
<script type="text/javascript" src="https://www.nationalist.ie/js/galleria/galleria-1.2.6.min.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.nationalist.ie/js/wookmark/jquery.imagesloaded.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.nationalist.ie/js/wookmark/jquery.wookmark.min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="https://www.nationalist.ie/js/wookmark/jquery.colorbox-min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="https://www.nationalist.ie/js/jquery.lazyload.min.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.nationalist.ie/js/jquery.cookie.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.nationalist.ie/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>
<script type="text/javascript" src="https://www.nationalist.ie/js/bootstrap/js/bootstrap.min.js?v=1437045470000"></script>
  <link rel="stylesheet" href="https://www.nationalist.ie/js/bootstrap/css/bootstrap.min.css?v=1437045470000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="https://www.nationalist.ie/plugin/font-awesome/css/font-awesome.min.css?v=1489657944000" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.nationalist.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.nationalist.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.nationalist.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 11;
virtualcmsPageInfo.domainId = 9;
virtualcmsPageInfo.channelName = 'Nationalist';
virtualcmsPageInfo.sectionId = 142;
virtualcmsPageInfo.sectionName = 'Sport';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.nationalist.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'THE PUNTER\'S EYE: Three horses worth backing this weekend ';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2018-01-12 18:08';
virtualcmsPageInfo.article.author = 'Justin Kelly';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="https://www.nationalist.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.nationalist.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52649037-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52649037-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="89167982217-sj6hvl56u3aqq96su4i169og7je0135u.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.nationalist.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.nationalist.ie/articolo.jsp?idarticolo=291449&amp=false';
      var fb_appId = '643161245787099';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.nationalist.ie/articolo.jsp?idarticolo=291449&amp=false';
    </script>
    <script type="text/javascript" src="https://www.nationalist.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.nationalist.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.nationalist.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.nationalist.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191797.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(881);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.nationalist.ie/css/style_site.css?v=1452525740000" rel="stylesheet" type="text/css" />        
          <link href="https://www.nationalist.ie/css/style_site_11.css?v=1509012662000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.nationalist.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.nationalist.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="nationalist macrosection_nationalist section_sport ">
    
<link rel="stylesheet" type="text/css" href="https://www.nationalist.ie/css/nat_head_css.jsp?v=1484582239000" />
        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id="5913718"></div>
<script>ADTECH.enqueueAd(5913718);</script>
<script type="text/javascript">incrementAdvImpression(722);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id="5913761"></div>
<script>ADTECH.enqueueAd(5913761);</script>
<script type="text/javascript">incrementAdvImpression(724);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">12/01/2018 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                
<div id="69240d3b-d68e-49b4-8351-74876ce1f285"></div><script type="text/javascript">
        
        var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now</span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","idarticolo":"291449","invio_contenuto_testo":"ok","torna_login_testo":"back to login","amp":"false"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=11',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#69240d3b-d68e-49b4-8351-74876ce1f285').html(data);
                $('#69240d3b-d68e-49b4-8351-74876ce1f285 > div.login').unwrap()

            }
        });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercaad596dfd-8bf7-4c73-a7c0-b98b06b0fc40" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="11" />
            
            <input type="hidden" name="idcanalericerca" value="11" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercaad596dfd-8bf7-4c73-a7c0-b98b06b0fc40 input[name="q"]').example('|');
      
      $('#cercaad596dfd-8bf7-4c73-a7c0-b98b06b0fc40 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercaad596dfd-8bf7-4c73-a7c0-b98b06b0fc40 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.nationalist.ie/">
          <img  alt="Home" title="Home" src="images/logos/11/logo_white.jpg?v=1515062923000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_e75a9c43-a999-4340-a51b-589bd986f416">
                    <ul class="menu_1">
<li class="home sezione_100 index">
<a  href="https://www.nationalist.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_140 sezione">
<a  href="https://www.nationalist.ie/section/140/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_142 sezione">
<a  href="https://www.nationalist.ie/section/142/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_404 sezione">
<a  href="https://www.nationalist.ie/section/404/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_541 sezione">
<a  href="https://www.nationalist.ie/section/541/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_590 sezione">
<a  href="https://www.nationalist.ie/section/590/motoring"  ><span>Motoring</span></a>
</li>
<li class="tipp-business-awards sezione_708 sezione">
<a  href="https://www.nationalist.ie/section/708/tipp-business-awards"  ><span>Tipp Business Awards</span></a>
</li>
<li class="about-us sezione_417 pagina-bianca">
<a  href="https://www.nationalist.ie/section/417/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_450 pagina-bianca">
<a  href="https://www.nationalist.ie/section/450/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5913697></div>
<script>ADTECH.enqueueAd(5913697);</script><script type="text/javascript">incrementAdvImpression(1190);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.nationalist.ie/section/97/nationalist">Nationalist</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_142 sport">
                                <a href="https://www.nationalist.ie/section/142/sport">Sport</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            
    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">THE PUNTER'S EYE: Three horses worth backing this weekend </h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Punchestown hosts a strong card on Saturday </h2>
    </div>  


        </header>
        <div class="row">
            
    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Justin Kelly" src="images/foto_user.png" alt="Justin Kelly" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Justin Kelly</p></div><p itemprop="datePublished" class="data_articolo data">12 Jan 2018</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">justin.kelly@iconicnews.ie</p></div>
                
    </div>  


            <aside>
                
    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 82f315b4-870a-4934-b477-6fc6062723fa">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.nationalist.ie/news/sport/291449/the-punter-s-eye-three-horses-worth-backing-this-weekend.html" data-text="THE PUNTER'S EYE: Three horses worth backing this weekend " data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            
    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_96890a0d-ff93-493a-9c06-a43215e8f928">                
            <meta itemprop="thumbnailUrl" content="https://www.nationalist.ie/resizer/750/563/true/GN4_DAT_8242906.jpg--the_punter_s_eye__three_horses_worth_backing_this_weekend_.jpg" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="THE PUNTER'S EYE: Three horses worth backing this weekend " src="resizer/750/563/true/GN4_DAT_8242906.jpg--the_punter_s_eye__three_horses_worth_backing_this_weekend_.jpg" alt="THE PUNTER'S EYE: Three horses worth backing this weekend " height="563" width="750" />
                        <p class="didascalia">THE PUNTER'S EYE: Three horses worth backing this weekend </p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                
    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 291449 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                
    <div class="vc_article_body vc_article">
    
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>A strong field lines up for the <strong>13:00</strong> at Punchestown on Saturday where the vote goes with Gordon Elliott and <strong>The Storyteller</strong>. His recent form with Sutton Manor and Livelovelaugh has worked out very well with both winning subsequent races. The Storyteller accounted for those rivals with very little fuss at Fairyhouse on December 2, pulling clear with ease to score by more than four lengths. Livelovelaugh was a cosy winner at Cork last week, while Sutton Manor picked up a facile victory over Burgas at Down Royal on St. Stephen's Day. The Storyteller could face sturdy opposition here in the shape of Mall Dini but he can certainly mix it with this field.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="5913677"></div> 
 <script>ADTECH.enqueueAd(5913677);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(727);</script> 
<p>Also running on Punchestown's Saturday card is Willie Mullins' <strong>Carter McKay</strong>, a scintillating winner at Gowran Park in November, who runs in the<strong> 14:05</strong> contest. Having won two National Hunt flat races in 2016 and early 2017, this horse was one of the favourites for the Champion Bumper at last year's Cheltenham festival. However, he disappointed in a 19-length loss to Fayonagh at Prestbury Park and was a further eight lengths behind the same rival at Punchestown last April. He was off the track for seven months after that as he geared up for a hurdles bow, and he made it a good one, slamming his rivals in a 15-length victory at Gowran. The horse that was a distant third that day, Minellafordollars, has gone out and won since, seriously franking the form of Mullins' novice. There's a lot more to come from this one.</p>
<div class="bannervcms banner_rectangle_300x250_4"> 
 <div id="5913656"></div> 
 <script>ADTECH.enqueueAd(5913656);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(728);</script> 
<p>Jessica Harrington and Barry Geraghty can combine for a winner in the <strong>14:35</strong> at Fairyhouse on Sunday as <strong>Don't Touch It</strong> returns to the track. He was excellent last seasons but fell somewhat off the&nbsp;pace in two starts last August. In the most recent of those, he was 17 lengths behind The Game Changer at Ballinrobe. However, last season he was mightily impressive, not least of which when winning a tough race at the Punchestown festival in April. He had a number of subsequent winners behind him that day, and this trip is more in his line. He had three lengths in hand over Dicosimo at Thurles last February on similar ground and over a similar distance, and despite a break since August, can make a good stab at 2018. It bodes well that Barry Geraghty has opted to ride him over any other JP McManus horses in the race, and Jessica Harrington's yard is in tip-top form.&nbsp;</p> 
<p></p>
                  </div>
    </div>  


                
    <div class="vc_article_body vc_article">
    <script type="text/javascript"
                    src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCbfJzYaEQ8k3JWL6at2JldcFpLOTmVJQI&sensor=false">
                    </script>
                    <script type="text/javascript">
                        var lastMapInfoWindow_map="";
                        $(document).ready(function() { initialize(); });
                        function initialize() {

                            var myOptions = {
                            center: new google.maps.LatLng(53.184, -6.6299999999999955),
                            zoom: 16,
                            mapTypeId: google.maps.MapTypeId.ROADMAP
                            };
                            map = new google.maps.Map(document.getElementById("mappa_articolo"),
                                myOptions);
                            var marker = new google.maps.Marker({
                                position: map.getCenter(),
                                map: map
                            });
                            marker.setMap(map);   
                            
                            addInfoWindow(marker, 'THE PUNTER\'S EYE: Three horses worth backing this weekend ', 'https://www.nationalist.ie/news/sport/291449/the-punter-s-eye-three-horses-worth-backing-this-weekend.html');
                            
                        }

                        function toggleGoogleMap(){
                            if ( $('#mappa_articolo').is(':visible') ){
                                $('#mappa_articolo').hide();
                            }else{
                                $('#mappa_articolo').show();
                                initialize();
                                $('body').scrollTo('#mappa_articolo', { offset: -20 });
                            }
                        }
                        
                        function addInfoWindow(marker, message, link){
                            var info = message;

                            var infoWindow = new google.maps.InfoWindow({
                                content: '<div class="marker_container">Punchestown Little, Punchestown Racecourse, Co. Kildare, Ireland</div>'
                            });

                            google.maps.event.addListener(marker, 'click', function () {
                                infoWindow.open(map, marker);
                                if(lastMapInfoWindow_map!=""){lastMapInfoWindow_map.close();}
                                lastMapInfoWindow_map=infoWindow;
                            });           
                        }
                    </script>
                <div id="mappa_articolo" class="mappa_articolo" style="width: 616px;height: 415px;"></div>
            
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Horse Racing">Horse Racing</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/sport/291449/the-punter-s-eye-three-horses-worth-backing-this-weekend.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="291449" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https://www.nationalist.ie/news/sport/291449/the-punter-s-eye-three-horses-worth-backing-this-weekend.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_b8919801-cccd-4b26-90cc-da7aa851ed84\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.nationalist.ie/news/sport/290178/the-punter-s-eye-four-horses-worth-backing-this-weekend.html\"><img alt=\"THE PUNTER'S EYE: Five horses worth backing this weekend\" title=\"THE PUNTER'S EYE: Five horses worth backing this weekend\" src=\"https://www.nationalist.ie/resizer/340/191/true/GN4_DAT_7376701.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.nationalist.ie/news/sport/290178/the-punter-s-eye-four-horses-worth-backing-this-weekend.html\">THE PUNTER'S EYE: Four horses worth backing this weekend<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.nationalist.ie/news/sport/288517/the-punter-s-eye-horse-racing-tips-for-the-leopardstown-christmas-meeting.html\"><img alt=\"THE PUNTER'S EYE: Horse racing tips for the Leopardstown Christmas meeting\" title=\"THE PUNTER'S EYE: Horse racing tips for the Leopardstown Christmas meeting\" src=\"https://www.nationalist.ie/resizer/340/191/true/1513940964236.jpg--.jpg?1513940965000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.nationalist.ie/news/sport/288517/the-punter-s-eye-horse-racing-tips-for-the-leopardstown-christmas-meeting.html\">THE PUNTER'S EYE: Horse racing tips for the Leopardstown Christmas meeting<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.nationalist.ie/news/sport/285751/tipperary-s-aidan-o-brien-and-joseph-o-brien-win-horse-racing-ireland-awards.html\"><img alt=\"Tipperary's Aidan O'Brien and Joseph O'Brien win Horse Racing Ireland awards\" title=\"Tipperary's Aidan O'Brien and Joseph O'Brien win Horse Racing Ireland awards\" src=\"https://www.nationalist.ie/resizer/340/191/true/GN4_DAT_9176781.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.nationalist.ie/news/sport/285751/tipperary-s-aidan-o-brien-and-joseph-o-brien-win-horse-racing-ireland-awards.html\">Tipperary's Aidan O'Brien and Joseph O'Brien win Horse Racing Ireland awards<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.nationalist.ie/news/sport/285043/the-punter-s-eye-supasundae-upset-on-the-cards-for-harrington.html\"><img alt=\"THE PUNTER'S EYE: 'Supasundae' upset on the cards for Harrington\" title=\"THE PUNTER'S EYE: 'Supasundae' upset on the cards for Harrington\" src=\"https://www.nationalist.ie/resizer/340/191/true/1489828849835.jpg--.jpg?1489828851000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.nationalist.ie/news/sport/285043/the-punter-s-eye-supasundae-upset-on-the-cards-for-harrington.html\">THE PUNTER'S EYE: 'Supasundae' upset on the cards for Harrington<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_b8919801-cccd-4b26-90cc-da7aa851ed84').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id="5913714"></div>
<script>ADTECH.enqueueAd(5913714);</script>
<script type="text/javascript">incrementAdvImpression(725);</script>
</div>
      
      
      


  <div class="vc_newsstand edicola vc_box_newsstand null">
    <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
    
        <div class="cont_img vc_image">
            <a href="http://epaper.nationalist.ie/iconic/books/nationalist/2018/20180111nationalist/" onclick="window.open(this.href,'',''); return false;" >    
                <img defer-src="https://www.nationalist.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.nationalist.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20180111nationalist" alt="" title="" />
            </a>
        </div>
        <p class="shop vc_shop"><a href="http://epaper.nationalist.ie/iconic/shop/?testata=nationalist" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.nationalist.ie/iconic/index.jsp?group=nationalist" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
  </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="4c921f80-3ad0-42e7-b5c3-a026eee02ec3"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Nationalist vc_section_home vc_macro_section_nationalist home articolo  " id="box_dee6559a-9f12-423d-a5fd-1ad622ee06df"  articleid="291038" gn4id="6381740"  vcpos="1801">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nationalist.ie/news/home/291038/heartbroken-clonmel-family-suffers-fourth-loss-to-cystic-fibrosis.html"><img class="lazy" alt="Heartbroken Clonmel family suffers fourth loss to cystic fibrosis" title="Heartbroken Clonmel family suffers fourth loss to cystic fibrosis" data-original="https://www.nationalist.ie/resizer/81/57/true/GN4_DAT_9299664.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.nationalist.ie/news/home/291038/heartbroken-clonmel-family-suffers-fourth-loss-to-cystic-fibrosis.html">Heartbroken Clonmel family suffers fourth loss to cystic fibrosis</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Nationalist vc_section_home vc_macro_section_nationalist home articolo  " id="box_d6974e80-cb62-41f4-986d-3f55e69dae79"  articleid="290537" gn4id="6363962"  vcpos="1802">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nationalist.ie/news/home/290537/long-standing-grudge-over-two-blind-ferrets-lead-to-assault-on-tipperary-street.html"><img class="lazy" alt="Long standing grudge over two blind ferrets lead to assault on Tipperary street" title="Long standing grudge over two blind ferrets lead to assault on Tipperary street" data-original="https://www.nationalist.ie/resizer/81/57/true/GN4_DAT_9289061.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.nationalist.ie/news/home/290537/long-standing-grudge-over-two-blind-ferrets-lead-to-assault-on-tipperary-street.html">Long standing grudge over two blind ferrets lead to assault on Tipperary street</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Nationalist vc_section_home vc_macro_section_nationalist home articolo  " id="box_7cc975f5-5834-40a7-a129-861ad670e82e"  articleid="291244" gn4id="6387192"  vcpos="1803">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nationalist.ie/news/home/291244/clonmel-horse-cruelty-incidents-condemned-by-tipperary-traveller-horse-owners.html"><img class="lazy" alt="Clonmel horse cruelty incidents condemned by Tipperary Traveller horse owners" title="Clonmel horse cruelty incidents condemned by Tipperary Traveller horse owners" data-original="https://www.nationalist.ie/resizer/81/57/true/GN4_DAT_9300958.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.nationalist.ie/news/home/291244/clonmel-horse-cruelty-incidents-condemned-by-tipperary-traveller-horse-owners.html">Clonmel horse cruelty incidents condemned by Tipperary Traveller horse owners</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Nationalist vc_section_home vc_macro_section_nationalist home articolo  " id="box_0f3ec3d1-ef2b-423b-85e0-dde7d414328a"  articleid="290965" gn4id="6378479"  vcpos="1804">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nationalist.ie/news/home/290965/two-tipperary-people-to-appear-on-winning-streak.html"><img class="lazy" alt="Two Tipperary people to appear on winning streak" title="Two Tipperary people to appear on winning streak" data-original="https://www.nationalist.ie/resizer/81/57/true/GN4_DAT_9296955.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.nationalist.ie/news/home/290965/two-tipperary-people-to-appear-on-winning-streak.html">Two Tipperary people to appear on winning streak</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Nationalist vc_section_home vc_macro_section_nationalist home articolo  " id="box_d80f1a54-8412-4516-b5b7-99c59890f89c"  articleid="291299" gn4id="6388715"  vcpos="1805">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nationalist.ie/news/home/291299/planning-permission-sought-for21-apartments-at-former-carrick-on-suir-convent-school.html"><img class="lazy" alt="Bridgewater House " title="Bridgewater House " data-original="https://www.nationalist.ie/resizer/81/57/true/GN4_DAT_9301388.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.nationalist.ie/news/home/291299/planning-permission-sought-for21-apartments-at-former-carrick-on-suir-convent-school.html">Plans for&nbsp;21 apartments at former Carrick-on-Suir convent school&nbsp;</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Nationalist vc_section_motoring-news vc_macro_section_motoring vc_macro_section_nationalist motoringnews articolo cms_article " id="box_229ce8a8-f239-4ee7-9fc9-aa0dfb64c19d"  articleid="290943"  vcpos="1806">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nationalist.ie/news/home/290943/clonmel-kilkenny-road-closed-after-accident.html"><img class="lazy" alt="Clonmel/Kilkenny road closed after accident" title="Clonmel/Kilkenny road closed after accident" data-original="https://www.nationalist.ie/resizer/81/57/true/1515601960846_1515602074.png--.png?1515602074000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.nationalist.ie/news/home/290943/clonmel-kilkenny-road-closed-after-accident.html">Clonmel/Kilkenny road closed after accident</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Nationalist vc_section_home vc_macro_section_nationalist home articolo  " id="box_ed3f302a-d461-4376-aec6-9b1aa8b4b9a5"  articleid="291234" gn4id="6387033"  vcpos="1807">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nationalist.ie/news/home/291234/residents-concerned-about-accident-blackspot-on-clonmel-kilkenny-road.html"><img class="lazy" alt="Residents concerned about accident blackspot on Clonmel-Kilkenny road" title="Residents concerned about accident blackspot on Clonmel-Kilkenny road" data-original="https://www.nationalist.ie/resizer/81/57/true/GN4_DAT_9300892.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.nationalist.ie/news/home/291234/residents-concerned-about-accident-blackspot-on-clonmel-kilkenny-road.html">Residents concerned about accident blackspot on Clonmel-Kilkenny road</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Nationalist vc_section_home vc_macro_section_nationalist home articolo  " id="box_16142675-0ec5-4355-b078-90d8c7e91a20"  articleid="290768" gn4id="6375393"  vcpos="1808">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nationalist.ie/news/home/290768/carrick-on-suir-man-jailed-for-assault-on-restaurant-proprieter.html"><img class="lazy" alt="Carrick-on-Suir man jailed for assault on restaurant proprieter" title="Carrick-on-Suir man jailed for assault on restaurant proprieter" data-original="https://www.nationalist.ie/resizer/81/57/true/GN4_DAT_9295990.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.nationalist.ie/news/home/290768/carrick-on-suir-man-jailed-for-assault-on-restaurant-proprieter.html">Carrick-on-Suir man jailed for assault on restaurant proprieter</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Nationalist vc_section_recent-deaths vc_macro_section_deaths vc_macro_section_nationalist recentdeaths articolo  " id="box_76e2e3e0-7587-4746-94a4-c27261d7d019"  articleid="291027" gn4id="6381720"  vcpos="1809">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nationalist.ie/news/recent-deaths/291027/deaths-in-tipperary-thursday-january-11-2018.html"><img class="lazy" alt="Deaths in Tipperary - Thursday, January 11, 2018" title="Deaths in Tipperary - Thursday, January 11, 2018" data-original="https://www.nationalist.ie/resizer/81/57/true/GN4_DAT_9299562.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.nationalist.ie/news/recent-deaths/291027/deaths-in-tipperary-thursday-january-11-2018.html">Deaths in Tipperary - Thursday, January 11, 2018</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Nationalist vc_section_home vc_macro_section_nationalist home articolo  " id="box_7b9bda4e-1319-4a55-9ff2-bab6bf1b027d"  articleid="291072" gn4id="6382519"  vcpos="1810">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nationalist.ie/news/home/291072/clonmel-hospital-signs-up-to-new-patient-care-campaign.html"><img class="lazy" alt="Clonmel hospital signs up to new patient care campaign" title="Clonmel hospital signs up to new patient care campaign" data-original="https://www.nationalist.ie/resizer/81/57/true/GN4_DAT_9299835.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.nationalist.ie/news/home/291072/clonmel-hospital-signs-up-to-new-patient-care-campaign.html">Clonmel hospital signs up to new patient care campaign</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Nationalist vc_section_home vc_macro_section_nationalist home video cms_article " id="box_11a160da-5ae8-456a-8449-4312d31b2615"  articleid="291126"  vcpos="1811">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nationalist.ie/video/home/291126/tipperary-students-examine-the-effects-of-being-dropped-from-teams-at-bt-young-scientist.html"><img class="lazy" alt="Tipperary students examine the effects of being dropped from teams at BT Young Scientist" title="Tipperary students examine the effects of being dropped from teams at BT Young Scientist" data-original="https://www.nationalist.ie/resizer/81/57/true/119578597-Untitled821920x1080851Mbps2018-01-1111-29-27mp4.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.nationalist.ie/video/home/291126/tipperary-students-examine-the-effects-of-being-dropped-from-teams-at-bt-young-scientist.html">Tipperary students examine the effects of being dropped from teams at BT Young Scientist</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Nationalist vc_section_home vc_macro_section_nationalist home articolo  " id="box_7f831326-094e-43fc-a79a-046a460aac6a"  articleid="290712" gn4id="6370461"  vcpos="1812">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nationalist.ie/news/home/290712/clonmel-to-carrick-on-suir-greenway-to-open-later-this-year.html"><img class="lazy" alt="Clonmel to Carrick-on-Suir Greenway to open later this year" title="Clonmel to Carrick-on-Suir Greenway to open later this year" data-original="https://www.nationalist.ie/resizer/81/57/true/GN4_DAT_9291832.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.nationalist.ie/news/home/290712/clonmel-to-carrick-on-suir-greenway-to-open-later-this-year.html">Clonmel to Carrick-on-Suir Greenway to open later this year</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id="5913727"></div>
<script>ADTECH.enqueueAd(5913727);</script>
<script type="text/javascript">incrementAdvImpression(726);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/TheNationalist" data-widget-id="689058921743519744">Tweets by @TheNationalist</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(941);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id="5913677"></div>
<script>ADTECH.enqueueAd(5913677);</script>
<script type="text/javascript">incrementAdvImpression(727);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id="5913656"></div>
<script>ADTECH.enqueueAd(5913656);</script>
<script type="text/javascript">incrementAdvImpression(728);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.nationalist.ie/css/nat_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.nationalist.ie/">
          <img  alt="Home" title="Home" src="images/logos/11/logo_white.jpg?v=1515062923000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_e068f516-58c5-4b25-931d-8660dc5a2f21">
                    <ul class="menu_1">
<li class="home sezione_100 index">
<a  href="https://www.nationalist.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_140 sezione">
<a  href="https://www.nationalist.ie/section/140/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_142 sezione">
<a  href="https://www.nationalist.ie/section/142/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_404 sezione">
<a  href="https://www.nationalist.ie/section/404/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_541 sezione">
<a  href="https://www.nationalist.ie/section/541/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_590 sezione">
<a  href="https://www.nationalist.ie/section/590/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_417 pagina-bianca">
<a  href="https://www.nationalist.ie/section/417/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_450 pagina-bianca">
<a  href="https://www.nationalist.ie/section/450/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_481 sezione">
<a  href="https://www.nationalist.ie/section/481/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_428 pagina-bianca">
<a  href="https://www.nationalist.ie/section/428/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_439 pagina-bianca">
<a  href="https://www.nationalist.ie/section/439/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>The Nationalist,<br>Queen Street,<br>Clonmel, Co Tipperary<br>Email:&nbsp;<a href="mailto:mheverin@nationalist.ie" target="_blank" data-mce-href="mailto:mheverin@nationalist.ie">mheverin@nationalist.ie</a>&nbsp;<br>Telephone:&nbsp;052 6172500</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.nationalist.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie </a><br>The Nationalsit provides news, events and sport features from the Tipperary area. For the best up to date information relating to Tipperary and the surrounding areas visit us at The Nationalist regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.nationalist.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.nationalist.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.nationalist.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=291449" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('900438fb-6e61-4f4a-a4dc-7ab1423e1eb4');
    $('#4c921f80-3ad0-42e7-b5c3-a026eee02ec3').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#4c921f80-3ad0-42e7-b5c3-a026eee02ec3 .label_tab_1').bind('click loadFirst',function(){
        $('#4c921f80-3ad0-42e7-b5c3-a026eee02ec3 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.900438fb-6e61-4f4a-a4dc-7ab1423e1eb4').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#4c921f80-3ad0-42e7-b5c3-a026eee02ec3 p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script><script type="text/javascript">incrementAdvImpression(882);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>