

<!DOCTYPE html>
<html>
    <head>
        <title>Tipp players must learn about life in the fast lane, says Michael Ryan - The Nationalist</title>
<meta name="description" content="Tipperary manager Michael Ryan said he wasn't tempted to introduce substitutes Padraic Maher and Noel McGrath during Sunday's Allianz National Hurling League ma..." />
<meta name="Keywords" content="Tipperary hurling manager Michael Ryan,Allianz National Hurling League,Tipperary GAA" />
<meta name="news_keywords" content="Tipperary hurling manager Michael Ryan,Allianz National Hurling League,Tipperary GAA" />
<meta name="sections" content="Sport,Gaelic games" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_11.ico?v=1518188549000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_11.ico?v=1518188549000" type="image/x-icon" />

<base href="https://www.nationalist.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Tipp players must learn about life in the fast lane, says Michael Ryan"      >
<meta property="og:description" content="Tipperary manager Michael Ryan said he wasn't tempted to introduce substitutes Padraic Maher and Noel McGrath during Sunday's Allianz National Hurling League match in Nowlan Park. As a tense battle developed the teams were level nine teams, and were still deadlocked when Michael Breen scored with ti...">
<meta property="og:image" content="https://www.nationalist.ie/resizer/600/315/true/GN4_DAT_9473080.jpg--tipp_players_must_learn_about_life_in_the_fast_lane__says_michael_ryan.jpg">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.nationalist.ie/news/sport/299126/tipp-players-must-learn-about-life-in-the-fast-lane-says-michael-ryan.html">
<meta property="fb:app_id" content="643161245787099">
<meta property="twitter:title" content="Tipp players must learn about life in the fast lane, says Michael Ryan">
<meta property="twitter:description" content="Tipperary manager Michael Ryan said he wasn't tempted to introduce substitutes Padraic Maher and Noel McGrath during Sunday's Allianz National Hurling League match in Nowlan Park. As a tense battle de...">
<meta property="twitter:url" content="https://www.nationalist.ie/news/sport/299126/tipp-players-must-learn-about-life-in-the-fast-lane-says-michael-ryan.html">
<meta property="twitter:image" content="https://www.nationalist.ie/resizer/600/315/true/GN4_DAT_9473080.jpg--tipp_players_must_learn_about_life_in_the_fast_lane__says_michael_ryan.jpg">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.nationalist.ie/resizer/600/315/true/GN4_DAT_9473080.jpg--tipp_players_must_learn_about_life_in_the_fast_lane__says_michael_ryan.jpg" />
<meta itemprop="url" content="https://www.nationalist.ie/news/sport/299126/tipp-players-must-learn-about-life-in-the-fast-lane-says-michael-ryan.html" />
<link rel="canonical" href="https://www.nationalist.ie/news/sport/299126/tipp-players-must-learn-about-life-in-the-fast-lane-says-michael-ryan.html" /><meta property="datePublished" content="2018-02-26T10:32:0Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.nationalist.ie/news/sport/299126/tipp-players-must-learn-about-life-in-the-fast-lane-says-michael-ryan.html","headline":"Tipp players must learn about life in the fast lane, says Michael Ryan","text":"Tipperary manager Michael Ryan said he wasn't tempted to introduce substitutes Padraic Maher and Noel McGrath during Sunday's Allianz National Hurling League match in Nowlan Park. As a tense battle developed the teams were level nine teams, and were still deadlocked when Michael Breen scored with time almost up, only for Kilkenny to snatch victory with a late Richie Leahy point.  https://www.nationalist.ie/news/sport/299030/tipp-hurlers-pipped-by-kilkenny-in-exciting-affair-in-nowlan-park.html \"Would it have swung over the match (if Tipp had brought on their more experienced players), we don't know the honest truth on that\", said Ryan.  \"We've got to learn, and we've got to let our guys experience what it's like to come to top opposition like Kilkenny on their home patch and experience it. That's what hurling is all about. \"I've yet to meet my county board, maybe they'll have a very different opinion to our team selection and our choices during the game! \"The ambition is still alive for us, we want to be in a league quarter-final. \"We were very determined that we were going to use the panel, and obviously we made a couple of decisions about some of the more experienced players, that they had played plenty and we didn't particularly need to see them again today. And the Fitzgibbon Cup guys were missing.  \"But Kilkenny were the very same, they had Fitzgibbon guys and Padraig Walsh was playing with Maynooth yesterday, and they didn't bring them in today either. \"But that's what the squad is for, I keep saying that. We've almost forty fellows training. And why do they do it? They do it to get a chance to put on a blue and gold jersey for us and have a go against the top teams in the country, and those are the positives that we'll take home today\". He agreed that it was a major concern the way the Kilkenny forwards opened up the space in his team's defence in the second half. \"It wasn't pretty from our perspective. They do it very well, you have to credit them. I think to be fair it's probably the first opposition we've met that cut us open like that on too many occasions. \"We've plenty of work to do, I keep having to remind myself, and you guys, that it is the 25th February. We are out earlier but teams are much further on, but there's loads yet to do. Tipp hurling manager Michael Ryan \"We didn't pick up the two points, we're going home disappointed, to be honest. I can't argue, really. I thought the way that Kilkenny engineered their scores was that little bit easier than ours, I thought we had to work really hard to get anything. \"We might have 'snuck' a draw. At one point, when they put in the second goal (and went seven points clear) it wasn't looking pretty for us at all.  \"But great credit to our boys, they put in a great shift. I think both teams put in a great shift for the time that it is, in late February. But to be fair the pitch out here played like summer hurling, and sure the lads only love that\". He said it was a source of encouragement that despite conceding two goals at the start of the second half his side came from seven points down to lead by two.  \"There were some great passages of hurling coming from both sides, it was great. I know it was a little bit route one, but that's what Mark Russell's forte is, he stands on the edge of the square and he asks some really hard questions. And it caused those opportunities to come up, and we'll take them.  \"Overall we're disappointed, you never want to lose a match and we certainly never want to lose to Kilkenny, but that's life, on we go\".    ","keywords":"Tipperary hurling manager Michael Ryan,Allianz National Hurling League,Tipperary GAA","articleSection":"Sport","image":{"contentUrl":"https://www.nationalist.ie/resizer/-1/-1/true/GN4_DAT_9473079.jpg--.jpg","url":"https://www.nationalist.ie/resizer/-1/-1/true/GN4_DAT_9473079.jpg--.jpg","@type":"ImageObject"},"author":{"@type":"Person","name":"Eamonn Wynne"},"dateCreated":"2018-02-26T10:34:15Z","dateModified":"2018-02-26T10:41:31Z","datePublished":"2018-02-26T10:32:0Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="https://www.nationalist.ie/js/jquery-migrate-1.2.1.min.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.nationalist.ie/js/jquery.bxSlider.min.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.nationalist.ie/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="https://www.nationalist.ie/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="https://www.nationalist.ie/js/superfish/hoverIntent.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.nationalist.ie/js/superfish/superfish.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.nationalist.ie/js/superfish/supersubs.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.nationalist.ie/js/confirm/jquery.confirm.js?v=1437045470000"></script>  
<script type="text/javascript" src="https://www.nationalist.ie/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="https://www.nationalist.ie/js/validate/jquery.validate.min.js?v=1437045470000" ></script>  
<script type="text/javascript" src="https://www.nationalist.ie/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="https://www.nationalist.ie/js/fancybox/source/jquery.fancybox.pack.js?v=1437045470000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="https://www.nationalist.ie/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="https://www.nationalist.ie/js/utils.js?v=1491949176000"></script>
<script type="text/javascript" src="https://www.nationalist.ie/js/galleria/galleria-1.2.6.min.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.nationalist.ie/js/wookmark/jquery.imagesloaded.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.nationalist.ie/js/wookmark/jquery.wookmark.min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="https://www.nationalist.ie/js/wookmark/jquery.colorbox-min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="https://www.nationalist.ie/js/jquery.lazyload.min.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.nationalist.ie/js/jquery.cookie.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.nationalist.ie/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>
<script type="text/javascript" src="https://www.nationalist.ie/js/bootstrap/js/bootstrap.min.js?v=1437045470000"></script>
  <link rel="stylesheet" href="https://www.nationalist.ie/js/bootstrap/css/bootstrap.min.css?v=1437045470000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="https://www.nationalist.ie/plugin/font-awesome/css/font-awesome.min.css?v=1489657944000" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.nationalist.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.nationalist.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.nationalist.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 11;
virtualcmsPageInfo.domainId = 9;
virtualcmsPageInfo.channelName = 'Nationalist';
virtualcmsPageInfo.sectionId = 142;
virtualcmsPageInfo.sectionName = 'Sport';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.nationalist.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Tipp players must learn about life in the fast lane, says Michael Ryan';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2018-02-26 11:32';
virtualcmsPageInfo.article.author = 'Eamonn Wynne';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="https://www.nationalist.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.nationalist.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52649037-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52649037-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="89167982217-sj6hvl56u3aqq96su4i169og7je0135u.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.nationalist.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.nationalist.ie/articolo.jsp?idarticolo=299126&amp=false';
      var fb_appId = '643161245787099';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.nationalist.ie/articolo.jsp?idarticolo=299126&amp=false';
    </script>
    <script type="text/javascript" src="https://www.nationalist.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.nationalist.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.nationalist.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.nationalist.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191797.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(881);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.nationalist.ie/css/style_site.css?v=1516290004000" rel="stylesheet" type="text/css" />        
          <link href="https://www.nationalist.ie/css/style_site_11.css?v=1509012662000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.nationalist.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.nationalist.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="nationalist macrosection_nationalist section_sport ">
    
<link rel="stylesheet" type="text/css" href="https://www.nationalist.ie/css/nat_head_css.jsp?v=1484582239000" />
        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id="5913718"></div>
<script>ADTECH.enqueueAd(5913718);</script>
<script type="text/javascript">incrementAdvImpression(722);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id="5913761"></div>
<script>ADTECH.enqueueAd(5913761);</script>
<script type="text/javascript">incrementAdvImpression(724);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">26/02/2018 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                
<div id="9ae78c34-07e4-4560-9a9f-e72d1b223856"></div><script type="text/javascript">
        
        var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now</span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","idarticolo":"299126","invio_contenuto_testo":"ok","torna_login_testo":"back to login","amp":"false"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=11',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#9ae78c34-07e4-4560-9a9f-e72d1b223856').html(data);
                $('#9ae78c34-07e4-4560-9a9f-e72d1b223856 > div.login').unwrap()

            }
        });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca9240a7e9-0ca6-4d9f-af0a-d3e659100a7e" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="11" />
            
            <input type="hidden" name="idcanalericerca" value="11" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca9240a7e9-0ca6-4d9f-af0a-d3e659100a7e input[name="q"]').example('|');
      
      $('#cerca9240a7e9-0ca6-4d9f-af0a-d3e659100a7e form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca9240a7e9-0ca6-4d9f-af0a-d3e659100a7e input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.nationalist.ie/">
          <img  alt="Home" title="Home" src="images/logos/11/logo_white.jpg?v=1515062923000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_b075e074-07fc-4192-b5e0-ec179e42f480">
                    <ul class="menu_1">
<li class="home sezione_100 index">
<a  href="https://www.nationalist.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_140 sezione">
<a  href="https://www.nationalist.ie/section/140/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_142 sezione">
<a  href="https://www.nationalist.ie/section/142/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_404 sezione">
<a  href="https://www.nationalist.ie/section/404/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_541 sezione">
<a  href="https://www.nationalist.ie/section/541/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_590 sezione">
<a  href="https://www.nationalist.ie/section/590/motoring"  ><span>Motoring</span></a>
</li>
<li class="tipp-business-awards sezione_708 sezione">
<a  href="https://www.nationalist.ie/section/708/tipp-business-awards"  ><span>Tipp Business Awards</span></a>
</li>
<li class="about-us sezione_417 pagina-bianca">
<a  href="https://www.nationalist.ie/section/417/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_450 pagina-bianca">
<a  href="https://www.nationalist.ie/section/450/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5913697></div>
<script>ADTECH.enqueueAd(5913697);</script><script type="text/javascript">incrementAdvImpression(1190);</script>
</div>
      
      
      
            
        
        
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.nationalist.ie/section/97/nationalist">Nationalist</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_142 sport">
                                <a href="https://www.nationalist.ie/section/142/sport">Sport</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            
    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Tipp players must learn about life in the fast lane, says Michael Ryan</h1>
    </div>  


        </header>
        <div class="row">
            
    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Eamonn Wynne" src="images/foto_user.png" alt="Eamonn Wynne" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Eamonn Wynne</p></div><p itemprop="datePublished" class="data_articolo data">26 Feb 2018</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">ewynne@nationalist.ie</p></div>
                
    </div>  


            <aside>
                
    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 2667cdbc-774a-42fe-9532-39e72be1228c">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.nationalist.ie/news/sport/299126/tipp-players-must-learn-about-life-in-the-fast-lane-says-michael-ryan.html" data-text="Tipp players must learn about life in the fast lane, says Michael Ryan" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            
    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_6991c733-51f6-4e05-886f-2a5aeb0d138b">                
            <meta itemprop="thumbnailUrl" content="https://www.nationalist.ie/resizer/750/563/true/GN4_DAT_9473079.jpg--donagh_maher.jpg" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Donagh Maher" src="resizer/750/563/true/GN4_DAT_9473079.jpg--donagh_maher.jpg" alt="Donagh Maher" height="563" width="750" />
                        <p class="didascalia">Kilkenny's Martin Keoghan and Tipperary's Donagh Maher in a tussle for possession during Sunday's National Hurling League match in Nowlan Park.</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                
    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 299126 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                
    <div class="vc_article_body vc_article">
    
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                    <div class="GN4_body"> 
 <p>Tipperary manager Michael Ryan said he wasn't tempted to introduce substitutes Padraic Maher and Noel McGrath during Sunday's Allianz National Hurling League match in Nowlan Park.</p> 
 <p>As a tense battle developed the teams were level nine teams, and were still deadlocked when Michael Breen scored with time almost up, only for Kilkenny to snatch victory with a late Richie Leahy point.&nbsp;</p> 
 <p><a href="news/sport/299030/tipp-hurlers-pipped-by-kilkenny-in-exciting-affair-in-nowlan-park.html">https://www.nationalist.ie/news/sport/299030/tipp-hurlers-pipped-by-kilkenny-in-exciting-affair-in-nowlan-park.html</a></p> 
 <p>&quot;Would it have swung over the match (if Tipp had brought on their more experienced players), we don't know the honest truth on that&quot;, said Ryan.&nbsp;</p> 
 <p>&quot;We've got to learn, and we've got to let our guys experience what it's like to come to top opposition like Kilkenny on their home patch and experience it. That's what hurling is all about.</p>
 <div class="bannervcms banner_rectangle_300x250_3"> 
  <div id="5913677"></div> 
  <script>ADTECH.enqueueAd(5913677);</script> 
 </div>
 <script type="text/javascript">incrementAdvImpression(727);</script> 
 <p>&quot;I've yet to meet my county board, maybe they'll have a very different opinion to our team selection and our choices during the game!</p> 
 <p>&quot;The ambition is still alive for us, we want to be in a league quarter-final.</p> 
 <p>&quot;We were very determined that we were going to use the panel, and obviously we made a couple of decisions about some of the more experienced players, that they had played plenty and we didn't particularly need to see them again today. And the Fitzgibbon Cup guys were missing.&nbsp;</p> 
 <p>&quot;But Kilkenny were the very same, they had Fitzgibbon guys and Padraig Walsh was playing with Maynooth yesterday, and they didn't bring them in today either.</p>
 <div class="bannervcms banner_rectangle_300x250_4"> 
  <div id="5913656"></div> 
  <script>ADTECH.enqueueAd(5913656);</script> 
 </div>
 <script type="text/javascript">incrementAdvImpression(728);</script> 
 <p>&quot;But that's what the squad is for, I keep saying that. We've almost forty fellows training. And why do they do it? They do it to get a chance to put on a blue and gold jersey for us and have a go against the top teams in the country, and those are the positives that we'll take home today&quot;.</p> 
 <p>He agreed that it was a major concern the way the Kilkenny forwards opened up the space in his team's defence in the second half.</p> 
 <p>&quot;It wasn't pretty from our perspective. They do it very well, you have to credit them.&nbsp;I think to be fair it's probably the first opposition we've met that cut us open like that on too many occasions.</p> 
 <p>&quot;We've plenty of work to do, I keep having to remind myself, and you guys, that it is the 25th February. We are out earlier but teams are much further on, but there's loads yet to do.</p> 
 <p><img src="upload/1519641350099.jpg" alt="" width="1200" height="1800" /></p> 
 <p><strong>Tipp hurling manager Michael Ryan</strong></p> 
 <p></p> 
 <p>&quot;We didn't pick up the two points, we're going home disappointed, to be honest. I can't argue, really. I thought the way that Kilkenny engineered their scores was that little bit easier than ours, I thought we had to work really hard to get anything.</p> 
 <p>&quot;We might have 'snuck' a draw. At one point, when they put in the second goal (and went seven points clear) it wasn't looking pretty for us at all.&nbsp;</p> 
 <p>&quot;But great credit to our boys, they put in a great shift. I think both teams put in a great shift for the time that it is, in late February. But to be fair the pitch out here played like summer hurling, and sure the lads only love that&quot;.</p> 
 <p>He said it was a source of encouragement that despite conceding two goals at the start of the second half his side came from seven points down to lead by two.&nbsp;</p> 
 <p>&quot;There were some great passages of hurling coming from both sides, it was great. I know it was a little bit route one, but that's what Mark Russell's forte is, he stands on the edge of the square and he asks some really hard questions. And it caused those opportunities to come up, and we'll take them.&nbsp;</p> 
 <p>&quot;Overall we're disappointed, you never want to lose a match and we certainly never want to lose to Kilkenny, but that's life, on we go&quot;.</p> 
 <p>&nbsp;</p> 
 <p>&nbsp;</p> 
</div>
                  </div>
    </div>  


                
    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Tipperary hurling manager Michael Ryan">Tipperary hurling manager Michael Ryan</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Allianz National Hurling League">Allianz National Hurling League</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Tipperary GAA">Tipperary GAA</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/sport/299126/tipp-players-must-learn-about-life-in-the-fast-lane-says-michael-ryan.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="299126" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https://www.nationalist.ie/news/sport/299126/tipp-players-must-learn-about-life-in-the-fast-lane-says-michael-ryan.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_6c953aae-d698-48d7-8db4-5fcf8c08ab39\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.nationalist.ie/news/sport/299090/tipperary-ladies-top-of-the-league-following-super-win-in-cavan.html\"><img alt=\"Tipperary ladies top of the league following super win in Cavan\" title=\"Tipperary ladies top of the league following super win in Cavan\" src=\"https://www.nationalist.ie/resizer/340/191/true/GN4_DAT_9472316.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.nationalist.ie/news/sport/299090/tipperary-ladies-top-of-the-league-following-super-win-in-cavan.html\">Tipperary ladies top of the league following super win in Cavan<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.nationalist.ie/news/sport/299030/tipp-hurlers-pipped-by-kilkenny-in-exciting-affair-in-nowlan-park.html\"><img alt=\"Michael Breen \" title=\"Michael Breen \" src=\"https://www.nationalist.ie/resizer/340/191/true/1519576497282_1519576523.jpg--.jpg?1519576524000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.nationalist.ie/news/sport/299030/tipp-hurlers-pipped-by-kilkenny-in-exciting-affair-in-nowlan-park.html\">Tipp hurlers pipped by Kilkenny in exciting affair in Nowlan Park<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.nationalist.ie/news/sport/298908/tipperary-announce-team-for-national-hurling-league-game-against-kilkenny.html\"><img alt=\"Cathal Barrett\" title=\"Cathal Barrett\" src=\"https://www.nationalist.ie/resizer/340/191/true/1519420730735_1519420839.jpg--.jpg?1519420839000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.nationalist.ie/news/sport/298908/tipperary-announce-team-for-national-hurling-league-game-against-kilkenny.html\">Tipperary announce team for National Hurling League game against Kilkenny<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.nationalist.ie/news/sport/298685/steven-o-brien-returns-from-injury-in-tipperary-football-team-to-face-meath.html\"><img alt=\"Steven O'Brien returns from injury in Tipperary football team to face Meath\" title=\"Steven O'Brien returns from injury in Tipperary football team to face Meath\" src=\"https://www.nationalist.ie/resizer/340/191/true/1519333763103_1519333800.JPG--.JPG?1519333800000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.nationalist.ie/news/sport/298685/steven-o-brien-returns-from-injury-in-tipperary-football-team-to-face-meath.html\">Steven O'Brien returns from injury in Tipperary football team to face Meath<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_6c953aae-d698-48d7-8db4-5fcf8c08ab39').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id="5913714"></div>
<script>ADTECH.enqueueAd(5913714);</script>
<script type="text/javascript">incrementAdvImpression(725);</script>
</div>
      
      
      


  <div class="vc_newsstand edicola vc_box_newsstand null">
    <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
    
        <div class="cont_img vc_image">
            <a href="http://epaper.nationalist.ie/iconic/books/nationalist/2018/20180222nationalist/" onclick="window.open(this.href,'',''); return false;" >    
                <img defer-src="https://www.nationalist.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.nationalist.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20180222nationalist" alt="" title="" />
            </a>
        </div>
        <p class="shop vc_shop"><a href="http://epaper.nationalist.ie/iconic/shop/?testata=nationalist" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.nationalist.ie/iconic/index.jsp?group=nationalist" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
  </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="02f29a12-e32b-4181-83e9-d087f6305659"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Nationalist vc_section_home vc_macro_section_nationalist home gallery cms_article " id="box_7fb7eee1-44cc-4214-9d3f-20e6dd0cbfa8"  articleid="298946"  vcpos="1801">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nationalist.ie/gallery/home/298946/euromillions-500-000-winner-in-clonmel.html"><img class="lazy" alt="Euromillions &euro;500,000 winner in Clonmel!" title="Euromillions &euro;500,000 winner in Clonmel!" data-original="https://www.nationalist.ie/resizer/81/57/true/1519482998274.jpg--.jpg?1519482998000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.nationalist.ie/gallery/home/298946/euromillions-500-000-winner-in-clonmel.html">Euromillions €500,000 winner in Clonmel!</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Nationalist vc_section_sport vc_macro_section_nationalist sport articolo  " id="box_863c8a6c-ad61-461f-9393-6afbea8d5107"  articleid="298997" gn4id="6622845"  vcpos="1802">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nationalist.ie/news/sport/298997/alan-campbell-if-there-is-a-better-defender-in-the-country-then-i-haven-t-seen-him-yet.html"><img class="lazy" alt="Alan Campbell - &quot;If there is a better defender in the country then I haven't seen him yet" title="Alan Campbell - &quot;If there is a better defender in the country then I haven't seen him yet" data-original="https://www.nationalist.ie/resizer/81/57/true/GN4_DAT_9470687.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.nationalist.ie/news/sport/298997/alan-campbell-if-there-is-a-better-defender-in-the-country-then-i-haven-t-seen-him-yet.html">Alan Campbell - &quot;If there is a better defender in the country then I haven't seen him yet&quot; –&nbsp;Liam Kearns</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Nationalist vc_section_home vc_macro_section_nationalist home articolo  " id="box_489fed17-1e79-460a-9163-91942b1e22ee"  articleid="299136" gn4id="6625409"  vcpos="1803">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nationalist.ie/news/home/299136/man-injured-in-co-tipperary-car-accident.html"><img class="lazy" alt="Man injured in Co. Tipperary car accident" title="Man injured in Co. Tipperary car accident" data-original="https://www.nationalist.ie/resizer/81/57/true/GN4_DAT_9473551.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.nationalist.ie/news/home/299136/man-injured-in-co-tipperary-car-accident.html">Man injured in Co. Tipperary car accident</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Nationalist vc_section_recent-deaths vc_macro_section_deaths vc_macro_section_nationalist recentdeaths articolo cms_article " id="box_d65fc923-c85f-4381-afb9-05da8de4a59a"  articleid="299004"  vcpos="1804">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nationalist.ie/news/recent-deaths/299004/deaths-in-tipperary-sunday-february-25-2018.html"><img class="lazy" alt="Deaths in Tipperary - Sunday, February 25, 2018" title="Deaths in Tipperary - Sunday, February 25, 2018" data-original="https://www.nationalist.ie/resizer/81/57/true/1480068578870.jpg--.jpg?1480068579000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.nationalist.ie/news/recent-deaths/299004/deaths-in-tipperary-sunday-february-25-2018.html">Deaths in Tipperary - Sunday, February 25, 2018</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Nationalist vc_section_sport vc_macro_section_nationalist sport articolo  " id="box_8a31416d-db78-488a-98af-09ffa5314fca"  articleid="299015" gn4id="6623321"  vcpos="1805">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nationalist.ie/news/sport/299015/tipp-county-champions-moyle-rovers-retain-south-u21-with-win-over-commercials.html"><img class="lazy" alt="Tipp county champions Moyle Rovers retain South U21 with win over Commercials" title="Tipp county champions Moyle Rovers retain South U21 with win over Commercials" data-original="https://www.nationalist.ie/resizer/81/57/true/GN4_DAT_9470985.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.nationalist.ie/news/sport/299015/tipp-county-champions-moyle-rovers-retain-south-u21-with-win-over-commercials.html">Tipp county champions Moyle Rovers retain South U21 with win over Commercials</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Nationalist vc_section_what-s-on vc_macro_section_nationalist whatson articolo cms_article " id="box_bbabb338-e5a0-4135-a3ab-0b0fbabcee2f"  articleid="298577"  vcpos="1806">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nationalist.ie/news/what-s-on/298577/10-things-that-happen-during-every-episode-of-room-to-improve.html"><img class="lazy" alt="10 things that happen during every episode of Room To Improve" title="10 things that happen during every episode of Room To Improve" data-original="https://www.nationalist.ie/resizer/81/57/true/1518985080747.png--.png?1518985080000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.nationalist.ie/news/what-s-on/298577/10-things-that-happen-during-every-episode-of-room-to-improve.html">10 things that happen during every episode of Room To Improve</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Nationalist vc_section_sport vc_macro_section_nationalist sport articolo  " id="box_8ca1ec56-b173-4ae5-87ca-ef3893bdbb00"  articleid="298979" gn4id="6622712"  vcpos="1807">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nationalist.ie/news/sport/298979/tipp-take-massive-step-to-securing-division-2-status-with-win-over-meath.html"><img class="lazy" alt="Tipp take massive step to securing Division 2 status with win over Meath" title="Tipp take massive step to securing Division 2 status with win over Meath" data-original="https://www.nationalist.ie/resizer/81/57/true/GN4_DAT_9470547.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.nationalist.ie/news/sport/298979/tipp-take-massive-step-to-securing-division-2-status-with-win-over-meath.html">Tipp take massive step to securing Division 2 status with win over Meath</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Nationalist vc_section_motoring vc_macro_section_nationalist motoring articolo cms_article " id="box_cf7883de-e657-46a8-801e-61169ff4a5ec"  articleid="298947"  vcpos="1808">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nationalist.ie/news/motoring/298947/fatal-collision-carrick-on-suir-to-dungarvan-road-closed.html"><img class="lazy" alt="Fatal collision - Carrick on Suir to Dungarvan road closed" title="Fatal collision - Carrick on Suir to Dungarvan road closed" data-original="https://www.nationalist.ie/resizer/81/57/true/1516994579891.jpg--.jpg?1516994579000"  width="81" height="57"></a>
			
			<p class="didascalia">Serious road accident near Carrick on Suir </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.nationalist.ie/news/motoring/298947/fatal-collision-carrick-on-suir-to-dungarvan-road-closed.html">Fatal collision - Carrick on Suir to Dungarvan road&nbsp;</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Nationalist vc_section_what-s-on vc_macro_section_nationalist whatson articolo  " id="box_7582d445-dd03-475c-a89f-51b2f16b82de"  articleid="298620" gn4id="6615988"  vcpos="1809">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nationalist.ie/news/what-s-on/298620/fethard-holiday-homes-a-boost-to-town-s-accommodation.html"><img class="lazy" alt="Fethard holiday homes a boost to town's accommodation" title="Fethard holiday homes a boost to town's accommodation" data-original="https://www.nationalist.ie/resizer/81/57/true/GN4_DAT_9466518.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.nationalist.ie/news/what-s-on/298620/fethard-holiday-homes-a-boost-to-town-s-accommodation.html">Fethard holiday homes a boost to town's accommodation</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Nationalist vc_section_recent-deaths vc_macro_section_deaths vc_macro_section_nationalist recentdeaths articolo cms_article " id="box_191110fa-dc03-4995-b9e0-df2ceaa5e2e8"  articleid="298948"  vcpos="1810">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nationalist.ie/news/recent-deaths/298948/deaths-in-tipperary-saturday-february-24-2018.html"><img class="lazy" alt="Deaths in Tipperary - Saturday, February 24, 2018" title="Deaths in Tipperary - Saturday, February 24, 2018" data-original="https://www.nationalist.ie/resizer/81/57/true/1480068578870.jpg--.jpg?1480068579000"  width="81" height="57"></a>
			
			<p class="didascalia">Rest in Peace </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.nationalist.ie/news/recent-deaths/298948/deaths-in-tipperary-saturday-february-24-2018.html">Deaths in Tipperary - Saturday, February 24, 2018</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Nationalist vc_section_sport vc_macro_section_nationalist sport articolo cms_article " id="box_c0bfb824-2a36-40e9-b8cd-8ad24ed8a327"  articleid="299030"  vcpos="1811">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nationalist.ie/news/sport/299030/tipp-hurlers-pipped-by-kilkenny-in-exciting-affair-in-nowlan-park.html"><img class="lazy" alt="Michael Breen " title="Michael Breen " data-original="https://www.nationalist.ie/resizer/81/57/true/1519576497282_1519576523.jpg--.jpg?1519576524000"  width="81" height="57"></a>
			
			<p class="didascalia">Michael Breen scored 2-9 when Tipp were beaten by Kilkenny in Nowlan Park on Sunday.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.nationalist.ie/news/sport/299030/tipp-hurlers-pipped-by-kilkenny-in-exciting-affair-in-nowlan-park.html">Tipp hurlers pipped by Kilkenny in exciting affair in Nowlan Park</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Nationalist vc_section_home vc_macro_section_nationalist home articolo  " id="box_7dd3adba-da30-4a50-bd8f-12b5326ec01b"  articleid="299086" gn4id="6624374"  vcpos="1812">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nationalist.ie/news/home/299086/met-eireann-weather-alert-beast-from-the-east-to-bring-serious-snow-accumulations.html"><img class="lazy" alt="Met Eireann weather alert! 'Beast from the East' to bring serious snow accumulations" title="Met Eireann weather alert! 'Beast from the East' to bring serious snow accumulations" data-original="https://www.nationalist.ie/resizer/81/57/true/GN4_DAT_9472270.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.nationalist.ie/news/home/299086/met-eireann-weather-alert-beast-from-the-east-to-bring-serious-snow-accumulations.html">Met Eireann weather alert! 'Beast from the East' to bring serious snow accumulations</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id="5913727"></div>
<script>ADTECH.enqueueAd(5913727);</script>
<script type="text/javascript">incrementAdvImpression(726);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id="5913677"></div>
<script>ADTECH.enqueueAd(5913677);</script>
<script type="text/javascript">incrementAdvImpression(727);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id="5913656"></div>
<script>ADTECH.enqueueAd(5913656);</script>
<script type="text/javascript">incrementAdvImpression(728);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.nationalist.ie/css/nat_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.nationalist.ie/">
          <img  alt="Home" title="Home" src="images/logos/11/logo_white.jpg?v=1515062923000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_cb98b466-e08c-4535-9fd7-7175e29d542e">
                    <ul class="menu_1">
<li class="home sezione_100 index">
<a  href="https://www.nationalist.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_140 sezione">
<a  href="https://www.nationalist.ie/section/140/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_142 sezione">
<a  href="https://www.nationalist.ie/section/142/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_404 sezione">
<a  href="https://www.nationalist.ie/section/404/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_541 sezione">
<a  href="https://www.nationalist.ie/section/541/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_590 sezione">
<a  href="https://www.nationalist.ie/section/590/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_417 pagina-bianca">
<a  href="https://www.nationalist.ie/section/417/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_450 pagina-bianca">
<a  href="https://www.nationalist.ie/section/450/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_481 sezione">
<a  href="https://www.nationalist.ie/section/481/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_428 pagina-bianca">
<a  href="https://www.nationalist.ie/section/428/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_439 pagina-bianca">
<a  href="https://www.nationalist.ie/section/439/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>The Nationalist,<br>Queen Street,<br>Clonmel, Co Tipperary<br>Email:&nbsp;<a href="mailto:mheverin@nationalist.ie" target="_blank" data-mce-href="mailto:mheverin@nationalist.ie">mheverin@nationalist.ie</a>&nbsp;<br>Telephone:&nbsp;052 6172500</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.nationalist.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie </a><br>The Nationalsit provides news, events and sport features from the Tipperary area. For the best up to date information relating to Tipperary and the surrounding areas visit us at The Nationalist regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.nationalist.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.nationalist.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.nationalist.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=299126" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('ae9026ce-e421-4d43-a4b3-e503b460cceb');
    $('#02f29a12-e32b-4181-83e9-d087f6305659').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#02f29a12-e32b-4181-83e9-d087f6305659 .label_tab_1').bind('click loadFirst',function(){
        $('#02f29a12-e32b-4181-83e9-d087f6305659 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.ae9026ce-e421-4d43-a4b3-e503b460cceb').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#02f29a12-e32b-4181-83e9-d087f6305659 p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script><script type="text/javascript">incrementAdvImpression(882);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>