

<!DOCTYPE html>
<html>
    <head>
        <title>South Tipperary GAA reveal winners of the Player of the Year awards - The Nationalist</title>
<meta name="description" content="&nbsp; &nbsp; South Tipperary GAA Board has announced the winners of its Annual Awards, and will host its Presentation Ceremony, on Friday May 11th, in the Sout..." />
<meta name="Keywords" content="Tipperary GAA,South Tipperary GAA,player of the year awards" />
<meta name="news_keywords" content="Tipperary GAA,South Tipperary GAA,player of the year awards" />
<meta name="sections" content="Sport" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_11.ico?v=1518188549000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_11.ico?v=1518188549000" type="image/x-icon" />

<base href="https://www.nationalist.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="South Tipperary GAA reveal winners of the Player of the Year awards"      >
<meta property="og:description" content="&nbsp; &nbsp; South Tipperary GAA Board has announced the winners of its Annual Awards, and will host its Presentation Ceremony, on Friday May 11th, in the South Tipperary GAA Centre, Clonmel, commencing at 8:30pm. Tickets are still available from all clubs in the Division and are priced at a very r...">
<meta property="og:image" content="https://www.nationalist.ie/resizer/600/315/true/GN4_DAT_9764168.jpg--south_tipperary_gaa_reveal_winners_of_the_player_of_the_year_awards.jpg">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.nationalist.ie/news/sport/311859/south-tipperary-gaa-reveal-winners-of-the-player-of-the-year-awards.html">
<meta property="fb:app_id" content="643161245787099">
<meta property="twitter:title" content="South Tipperary GAA reveal winners of the Player of the Year awards">
<meta property="twitter:description" content="&nbsp; &nbsp; South Tipperary GAA Board has announced the winners of its Annual Awards, and will host its Presentation Ceremony, on Friday May 11th, in the South Tipperary GAA Centre, Clonmel, commenc...">
<meta property="twitter:url" content="https://www.nationalist.ie/news/sport/311859/south-tipperary-gaa-reveal-winners-of-the-player-of-the-year-awards.html">
<meta property="twitter:image" content="https://www.nationalist.ie/resizer/600/315/true/GN4_DAT_9764168.jpg--south_tipperary_gaa_reveal_winners_of_the_player_of_the_year_awards.jpg">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.nationalist.ie/resizer/600/315/true/GN4_DAT_9764168.jpg--south_tipperary_gaa_reveal_winners_of_the_player_of_the_year_awards.jpg" />
<meta itemprop="url" content="https://www.nationalist.ie/news/sport/311859/south-tipperary-gaa-reveal-winners-of-the-player-of-the-year-awards.html" />
<link rel="canonical" href="https://www.nationalist.ie/news/sport/311859/south-tipperary-gaa-reveal-winners-of-the-player-of-the-year-awards.html" /><meta property="datePublished" content="2018-05-07T13:33:0Z">

        
<script type="application/ld+json">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</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.nationalist.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.nationalist.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.nationalist.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 11;
virtualcmsPageInfo.domainId = 9;
virtualcmsPageInfo.channelName = 'Nationalist';
virtualcmsPageInfo.sectionId = 142;
virtualcmsPageInfo.sectionName = 'Sport';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Nationalist';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.nationalist.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'South Tipperary GAA reveal winners of the Player of the Year awards';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2018-05-07 15:33';
virtualcmsPageInfo.article.author = '';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="https://www.nationalist.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.nationalist.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52649037-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52649037-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="89167982217-sj6hvl56u3aqq96su4i169og7je0135u.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.nationalist.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.nationalist.ie/articolo.jsp?idarticolo=311859&amp=false';
      var fb_appId = '643161245787099';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.nationalist.ie/articolo.jsp?idarticolo=311859&amp=false';
    </script>
    <script type="text/javascript" src="https://www.nationalist.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.nationalist.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.nationalist.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.nationalist.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191797.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(881);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.nationalist.ie/css/style_site.css?v=1516290004000" rel="stylesheet" type="text/css" />        
          <link href="https://www.nationalist.ie/css/style_site_11.css?v=1509012662000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.nationalist.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.nationalist.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="nationalist macrosection_nationalist section_sport ">
    
<link rel="stylesheet" type="text/css" href="https://www.nationalist.ie/css/nat_head_css.jsp?v=1484582239000" />
        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id="5913718"></div>
<script>ADTECH.enqueueAd(5913718);</script>
<script type="text/javascript">incrementAdvImpression(722);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id="5913761"></div>
<script>ADTECH.enqueueAd(5913761);</script>
<script type="text/javascript">incrementAdvImpression(724);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">07/05/2018 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="e0eecbe4-9375-436f-a43f-390b15e6e6a7"></div><script type="text/javascript">
    var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now<\/span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","id_canale_ajax":11,"invio_contenuto_testo":"ok","idarticolo":"311859","ajax":true,"torna_login_testo":"back to login","amp":"false"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#e0eecbe4-9375-436f-a43f-390b15e6e6a7').html(data);
            $('#e0eecbe4-9375-436f-a43f-390b15e6e6a7 > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca3e799bde-b75b-4000-bf63-be02b1137e3d" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="11" />
            
            <input type="hidden" name="idcanalericerca" value="11" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca3e799bde-b75b-4000-bf63-be02b1137e3d input[name="q"]').example('|');
      
      $('#cerca3e799bde-b75b-4000-bf63-be02b1137e3d form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca3e799bde-b75b-4000-bf63-be02b1137e3d input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.nationalist.ie/">
          <img  alt="Home" title="Home" src="images/logos/11/logo_white.jpg?v=1521536597000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_a4101a1a-a2b4-4fe1-8a73-4e039d707f2f">
                    <ul class="menu_1">
<li class="home sezione_100 index">
<a  href="https://www.nationalist.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_140 sezione">
<a  href="https://www.nationalist.ie/section/140/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_142 sezione">
<a  href="https://www.nationalist.ie/section/142/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_404 sezione">
<a  href="https://www.nationalist.ie/section/404/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_541 sezione">
<a  href="https://www.nationalist.ie/section/541/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_590 sezione">
<a  href="https://www.nationalist.ie/section/590/motoring"  ><span>Motoring</span></a>
</li>
<li class="tipp-business-awards sezione_708 sezione">
<a  href="https://www.nationalist.ie/section/708/tipp-business-awards"  ><span>Tipp Business Awards</span></a>
</li>
<li class="about-us sezione_417 pagina-bianca">
<a  href="https://www.nationalist.ie/section/417/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_450 pagina-bianca">
<a  href="https://www.nationalist.ie/section/450/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5913697></div>
<script>ADTECH.enqueueAd(5913697);</script><script type="text/javascript">incrementAdvImpression(1190);</script>
</div>
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/nationalist.js"></script><script type="text/javascript">incrementAdvImpression(1670);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.nationalist.ie/section/97/nationalist">Nationalist</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_142 sport">
                                <a href="https://www.nationalist.ie/section/142/sport">Sport</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">South Tipperary GAA reveal winners of the Player of the Year awards</h1>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="" src="images/foto_user.png" alt="" height="45" width="45" />
                  </div>
          <p itemprop="datePublished" class="data_articolo data">7 May 2018</p>
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 2b788c3d-d346-4d80-af58-4450db9cd692">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.nationalist.ie/news/sport/311859/south-tipperary-gaa-reveal-winners-of-the-player-of-the-year-awards.html" data-text="South Tipperary GAA reveal winners of the Player of the Year awards" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_18236b36-0020-43da-8b5a-ecbf9b1c250a">                
            <meta itemprop="thumbnailUrl" content="https://www.nationalist.ie/resizer/750/563/true/GN4_DAT_9764167.jpg--south_tipperary_gaa_reveal_winners_of_the_player_of_the_year_awards.jpg" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="South Tipperary GAA reveal winners of the Player of the Year awards" src="resizer/750/563/true/GN4_DAT_9764167.jpg--south_tipperary_gaa_reveal_winners_of_the_player_of_the_year_awards.jpg" alt="South Tipperary GAA reveal winners of the Player of the Year awards" height="563" width="750" />
                        <p class="didascalia">Intermediate/Junior Hurler of the Year Seamus Kennedy.</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 311859 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <div class="GN4_body"> 
 <p>&nbsp;</p> 
 <p></p> 
 <p>&nbsp;</p> 
 <p>South Tipperary GAA Board has announced the winners of its Annual Awards, and will host its Presentation Ceremony, on Friday May 11th, in the South Tipperary GAA Centre, Clonmel, commencing at 8:30pm.</p> 
 <p>Tickets are still available from all clubs in the Division and are priced at a very reasonable €10. The winners, chosen from categories in both codes, based on their 2017 performances, will be joined by two more inductees into the South Board’s Hall of Fame.</p> 
 <p>This year marks the 40th anniversary of these prestigious awards and as per tradition now, ‘The Voice of Tipperary’ Paddy Finucane will reprise his role as MC on the night, in what promises to be a great occasion, so patrons are advised to arrive early.</p>
 <div class="bannervcms banner_rectangle_300x250_3"> 
  <div id="5913677"></div> 
  <script>ADTECH.enqueueAd(5913677);</script> 
 </div>
 <script type="text/javascript">incrementAdvImpression(727);</script> 
 <p>&nbsp;</p> 
 <p>&nbsp;<strong>Player of the Past Football 2017: Michael ‘Babs’ Keating (Ardfinnan)</strong></p> 
 <p>Colourfully woven into the tapestry of GAA giants, undoubtedly, is the name Michael ‘Babs’ Keating. From his barefooted brilliance in ’71, to ending the ‘famine’ in the 80’s, Babs’ hurling exploits are part of Premier County folklore, but what sets him apart from his peers, is that he combined his hurling greatness with a stellar football career that spanned exactly two decades. Blessed with herculean strength and sublime footballing talent, he helped Ardfinnan, emerge spectacularly from the doldrums in the 60’s, to claim a historic three in a row (1962,63,65), and so began a legendary rivalry with Commercials, that is still talked about today. After the agony of three losing finals in a row at the close of the decade, he claimed two more Co. titles (1970 &amp; 74), that bookended National League Division 2 success with Tipperary, captaining a very talented Premier side. A Railway cup regular between 1964 and 1974, he tasted success in ‘72 on a star-studded line-up that included Billy Morgan, Mick O’Connell, Mick O’Dwyer and Ray Cummins. His collection also boasts the complete set of Junior, Intermediate and Senior Divisional titles, with his beloved Ballybacon-Grange. Already enshrined as a Hurling Player of the Past, into the Hall of Fame in 2002, Michael ‘Babs’ Keating now stands alone, with deserved dual distinction, just as he did as a player, and becomes the South Board’s Hall of Fame 2017 Football Player of the Past</p>
 <div class="bannervcms banner_rectangle_300x250_4"> 
  <div id="5913656"></div> 
  <script>ADTECH.enqueueAd(5913656);</script> 
 </div>
 <script type="text/javascript">incrementAdvImpression(728);</script> 
 <p><strong>Player of the Past Hurling 2017: Eddie Maher (Skeheenarinky)</strong></p> 
 <p>When Eddie Maher swapped the Cathedral Town of Thurles for the foothills of the Galtee Mountains, he had already achieved much in his fledgling hurling career. An understudy to the great Michael ‘Blackie’ Keane, he captured Co. titles with Thurles Sarsfields, in Minor and Junior in 1957 &amp; 58 respectively, Mid Senior Hurling Titles in 60,61 and a County Senior Hurling medal in 1961. For the next four decades he became the embodiment of Skeheenrinky GAA club. Soldiering, gallantly between the posts, with the odd foray out the field, but without reward for the remainder of the 60’s and throughout the 70’s. The breakthrough came in 1981, when appearing in their first ever adult final, Skeheenarinky lowered the colours of Marlfield, and came away with their maiden Junior Hurling title, in an emotionally charged victory. Three years later Eddie lined out again in the Junior decider, this time with his three sons Eamon, John and Thomas, and continued to line out for the Junior B’s into the early 90’s. He served as club secretary for over 30years and was also a highly regarded referee for many of them. Presented with a Sean-Gael Award in 2009, having given a lifetime to the Association and twenty years after his son Eamon claimed the Young Hurler of the year, Skeheen’s Eddie Maher rightfully takes his place in the South Board’s Hall of Fame.</p> 
 <p><strong>Senior Footballer of the Year 2017: Conor Sweeney (Ballyporeen)</strong></p> 
 <p>Tipperary’s rise as an Inter-County Senior Football force, continues to be spearheaded by the talismanic Conor Sweeney. A former County Minor captain (2008), Conor won a Munster U21 Championship medal with Tipperary in 2010, the same year in which he made his Senior debut against Laois in the All-Ireland qualifiers. In 2013 he captained his club to County Intermediate honours and played in a Sigerson Cup final with UCC the same year. 2016, saw Conor and his teammates light up Croke Park, with the Ballyporeen man blasting home 2-2 in the destruction of Connaught Champions Galway. Last year, he was consistency personified during Tipperary’s National league Division 3 success, which included a GAA.ie player of the week award for his blistering 2-7 against Longford. Conor was also part of the Skeheenarinky side that were victorious in last year’s South Junior Hurling Final and rounded off a great year by being selected on Joe Kernan’s Irish International Rules team in November, scoring an over in the first test in Adelaide.</p> 
 <p><strong>Senior Hurler of the Year 2017: Stephen Hahessy (Carrick Swan)</strong></p> 
 <p>Carrick Swan endured somewhat of a metamorphosis in 2017. Damaging, heavy defeats in the Co. SHC, were washed away by a thrilling march to their record 23rd South Senior Crown, and in the thick of it was Stephen Hahessy. A graduate of Swan’s prolific underage production line in the early 2000’s, he was integral to the 3-in-a row South Minor winning team (2003, 2004,2005), with County honours claimed in 2004, and followed that up with an U21 3-in-a row (2006,2007,2008). A first Senior Hurling final in 2010 soon followed and was met with much jubilant scenes as The Ryan Cup came back to Carrick after a decade long absence. Stephen’s great ball winning ability, inspirational point scoring, and great turn of pace, have been the hallmark of Swans wonderful ‘off the cuff’ brand of hurling that won so many admirers in recent years. A former Co. Minor (2005) and Senior Footballer (2010) with Tipperary, Stephen becomes the third Carrick Swan player, to be honoured as the top hurler in the division, following in the footsteps of club legends Gerry Walsh and Tony Fitzpatrick.</p> 
 <p><strong>Young Footballer of the Year 2017: Rian Quigley (Moyle Rovers)</strong></p> 
 <p>Central to Moyle Rovers’ County Minor &amp; U21 double last year, was the sensational scoring prowess of classy forward Rian Quigley. &nbsp;A member of 2017 Inter County U17 and Minor panels last year, as well as being part of the victorious South Tipperary Celtic Challenge hurling panel, Rian is fast making a name for himself as one of the top young dual players in the County. A fifth-year student at Cashel Community School, Rian and was a major player for them this year as they came agonisingly close to winning the Munster Hurling B Championship in February against Mitchelstown CBS. &nbsp;Another South U21 Championship was captured a few months ago, with Rian amassing big scoring totals in every game. Very much one for the present, as opposed to one for the future, one would think it won’t be too long until Senior Success comes the way of the Moyle Rovers star.</p> 
 <p><strong>Young Hurler of the Year 2017: Sean Kennedy (St. Mary’s)</strong></p> 
 <p>Since coming on as substitute, in the 2015 Co. Minor Hurling final, Sean Kennedy’s star has been on the rise. Adding a second County Minor title and a South U21 title a year later, his hard work ethic dedication, and clinical finishing, has seen him become an integral part of the St. Mary’s forwardline, at underage, Intermediate and, more recently Senior level. Assuming the responsibility of free taker, he is a constant score provider, with a knack for coming up with important goals. &nbsp;A winner of Divisional and County titles at underage level with sister club Commercials, Sean like his older brother Seamus considers hurling his first love and will be a vital cog in St. Mary’s quest for the Seamus O Riain Cup this year.</p> 
 <p><strong>Intermediate/Junior Footballer of the Year 2017: Johnny Cagney (Clonmel Og)</strong></p> 
 <p>Johnny Cagney takes the Junior/Intermediate footballer of the year award, in a year when Clonmel Og came within a whisker of returning to Senior ranks. A free taker par excellence, Johnny’s fluid, balanced score taking off left and right, is always a refreshing sight, and he has been consistently Clonmel Og’s top performer for well over a decade. A Co. U21 B winner in 2006, Johnny’s performances soon caught the eye of County selectors, and following outstanding display’s in Clonmel Og’s ascent to County Intermediate success in 2008, he became part of John Evan’s Tipperary Senior Football panel from 2009-11, taking National League Division 3 honours in 2009. Described by many close to the club as possibly the greatest player Clonmel Og has ever produced, Johnny has been deployed in every line of the field for his Club, has worked tirelessly with underage boys’ and girls’ teams, and is currently the Clonmel Og minor football manager.</p> 
 <p><strong>Intermediate/Junior Hurler of the Year 2017: Seamus Kennedy (St. Mary’s)</strong></p> 
 <p>Similar, to Hall of Fame recipient Michael ‘Babs’ Keating, Seamus Kennedy has represented Tipperary at every level in both Hurling and Football. His hurling skills were nurtured in the famed Thurles CBS, he won an All-Ireland MFC in 2011, a Fitzgibbon cup with WIT in 2014, and a Munster Club SFC with Commercials the following year. He returns to the winner’s enclosure this year, having received the Senior Footballer of the Year accolade in 2015. Since then, he has claimed yet another Co. SFC with Commercials, and an unforgettable All-Ireland SHC medal in 2016. His performances for St. Mary’s on their way to County Intermediate Hurling success last year, where his athleticism, and over all hurling ability stood out brilliantly, particularly on that great October afternoon, in the final against Gortnahoe-Glengoole went along to securing this award. Still only 24, don’t be surprised if he’s back again next year, to collect the Senior prize.</p> 
</div>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Tipperary GAA">Tipperary GAA</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=South Tipperary GAA">South Tipperary GAA</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=player of the year awards">player of the year awards</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/sport/311859/south-tipperary-gaa-reveal-winners-of-the-player-of-the-year-awards.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="311859" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.nationalist.ie\/news\/sport\/311859\/south-tipperary-gaa-reveal-winners-of-the-player-of-the-year-awards.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_4fb02420-8e8e-430f-b276-05ea66befe35\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.nationalist.ie/news/sport/311842/west-tipperary-intermediate-hurling-title-goes-to-sean-treacys-in-brilliant-final.html\"><img alt=\"West Tipperary intermediate hurling title goes to Sean Treacys in brilliant final\" title=\"West Tipperary intermediate hurling title goes to Sean Treacys in brilliant final\" src=\"https://www.nationalist.ie/resizer/340/191/true/GN4_DAT_9762536.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.nationalist.ie/news/sport/311842/west-tipperary-intermediate-hurling-title-goes-to-sean-treacys-in-brilliant-final.html\">West Tipperary intermediate hurling title goes to Sean Treacys in brilliant final<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.nationalist.ie/news/sport/311824/tipperary-ladies-football-manager-shane-ronayne-pays-tribute-to-team-s-incredible-spirit.html\"><img alt=\"Tipperary ladies football manager Shane Ronayne pays tribute to team's incredible spirit\" title=\"Tipperary ladies football manager Shane Ronayne pays tribute to team's incredible spirit\" src=\"https://www.nationalist.ie/resizer/340/191/true/GN4_DAT_9761722.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.nationalist.ie/news/sport/311824/tipperary-ladies-football-manager-shane-ronayne-pays-tribute-to-team-s-incredible-spirit.html\">Tipperary ladies football manager Shane Ronayne pays tribute to team's incredible spirit<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.nationalist.ie/news/sport/311818/tipperary-minor-football-team-to-play-clare-in-munster-semi-final-announced.html\"><img alt=\"Tipperary minor football team to play Clare in Munster semi-final announced\" title=\"Tipperary minor football team to play Clare in Munster semi-final announced\" src=\"https://www.nationalist.ie/resizer/340/191/true/GN4_DAT_9761673.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.nationalist.ie/news/sport/311818/tipperary-minor-football-team-to-play-clare-in-munster-semi-final-announced.html\">Tipperary minor football team to play Clare in Munster semi-final announced<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.nationalist.ie/news/home/311043/tipperary-hurling-manager-michael-ryan-advises-young-people-to-seize-the-day.html\"><img alt=\"Tipperary hurling manager Michael Ryan advises young people to seize the day\" title=\"Tipperary hurling manager Michael Ryan advises young people to seize the day\" src=\"https://www.nationalist.ie/resizer/340/191/true/GN4_DAT_9751372.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.nationalist.ie/news/home/311043/tipperary-hurling-manager-michael-ryan-advises-young-people-to-seize-the-day.html\">Tipperary hurling manager Michael Ryan advises young people to seize the day<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_4fb02420-8e8e-430f-b276-05ea66befe35').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id="5913714"></div>
<script>ADTECH.enqueueAd(5913714);</script>
<script type="text/javascript">incrementAdvImpression(725);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.nationalist.ie/iconic/books/nationalist/2018/20180503nationalist/" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.nationalist.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.nationalist.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20180503nationalist" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.nationalist.ie/iconic/shop/?testata=nationalist" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.nationalist.ie/iconic/index.jsp?group=nationalist" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="6629c3ee-1861-4545-9be9-c59e77797259"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Nationalist vc_section_home vc_macro_section_nationalist home articolo  " id="box_40115174-5720-42b5-8ef1-abb2eb4b92e0"  articleid="311033" gn4id="6983574"  vcpos="1801">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nationalist.ie/news/home/311033/anti-social-behaviour-leads-to-call-for-night-time-closure-of-clonmel-lane.html"><img class="lazy" alt="Anti-social behaviour leads to call for night-time closure of Clonmel lane" title="Anti-social behaviour leads to call for night-time closure of Clonmel lane" data-original="https://www.nationalist.ie/resizer/81/57/true/GN4_DAT_9751315.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.nationalist.ie/news/home/311033/anti-social-behaviour-leads-to-call-for-night-time-closure-of-clonmel-lane.html">Anti-social behaviour leads to call for night-time closure of Clonmel lane</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Nationalist vc_section_home vc_macro_section_nationalist home articolo  " id="box_58cb42ec-7ca5-4255-9df4-029b821f11a4"  articleid="311852" gn4id="7004147"  vcpos="1802">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nationalist.ie/news/home/311852/five-arrested-for-public-order-offences-in-tipperary-garda-district.html"><img class="lazy" alt="Five arrested for public order offences in Tipperary Garda District" title="Five arrested for public order offences in Tipperary Garda District" data-original="https://www.nationalist.ie/resizer/81/57/true/GN4_DAT_9762788.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.nationalist.ie/news/home/311852/five-arrested-for-public-order-offences-in-tipperary-garda-district.html">Five arrested for public order offences in Tipperary Garda District</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Nationalist vc_section_home  home articolo  " id="box_22a3214a-2ee8-480a-8773-525f668976c1"  articleid="311426" gn4id="6997330"  vcpos="1803">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nationalist.ie/news/home/311426/profound-sadness-as-tipperary-family-loses-third-child-to-canavans-disease.html"><img class="lazy" alt="Profound sadness as Tipperary family loses third child to Canavans Disease" title="Profound sadness as Tipperary family loses third child to Canavans Disease" data-original="https://www.nationalist.ie/resizer/81/57/true/GN4_DAT_9757631.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Anne McGrath pictured with Tamara after she won the Carer of the Year award in 2010.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.nationalist.ie/news/home/311426/profound-sadness-as-tipperary-family-loses-third-child-to-canavans-disease.html">Profound sadness as Tipperary family loses third child to Canavans Disease</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Nationalist vc_section_recent-deaths vc_macro_section_deaths vc_macro_section_nationalist recentdeaths articolo  " id="box_f7ece081-0587-4179-959b-c3effccae3ae"  articleid="311730" gn4id="7002279"  vcpos="1804">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nationalist.ie/news/recent-deaths/311730/deaths-in-tipperary-sunday-may-6-2018.html"><img class="lazy" alt="Deaths in Tipperary - Sunday, May 6, 2018" title="Deaths in Tipperary - Sunday, May 6, 2018" data-original="https://www.nationalist.ie/resizer/81/57/true/GN4_DAT_9760606.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.nationalist.ie/news/recent-deaths/311730/deaths-in-tipperary-sunday-may-6-2018.html">Deaths in Tipperary - Sunday, May 6, 2018</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Nationalist vc_section_home vc_macro_section_nationalist home articolo  " id="box_0b81a3b8-541e-4d73-bb65-488788c1200d"  articleid="311675" gn4id="7001867"  vcpos="1805">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nationalist.ie/news/home/311675/lucky-tipperary-winner-scoops-50-000-in-prize-bonds-draw.html"><img class="lazy" alt="Lucky Tipperary winner scoops &euro;50,000 in Prize Bonds draw" title="Lucky Tipperary winner scoops &euro;50,000 in Prize Bonds draw" data-original="https://www.nationalist.ie/resizer/81/57/true/GN4_DAT_9760448.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.nationalist.ie/news/home/311675/lucky-tipperary-winner-scoops-50-000-in-prize-bonds-draw.html">Lucky Tipperary winner scoops €50,000 in Prize Bonds draw</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Nationalist vc_section_sport vc_macro_section_nationalist sport articolo  " id="box_229058bf-6d88-4c88-b05d-96d61235b38c"  articleid="311757" gn4id="7002333"  vcpos="1806">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nationalist.ie/news/sport/311757/super-tipperary-ladies-claim-league-title-with-narrow-win-over-cavan-in-absorbing-final.html"><img class="lazy" alt="Super Tipperary ladies claim league title with narrow win over Cavan in absorbing final" title="Super Tipperary ladies claim league title with narrow win over Cavan in absorbing final" data-original="https://www.nationalist.ie/resizer/81/57/true/GN4_DAT_9760755.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.nationalist.ie/news/sport/311757/super-tipperary-ladies-claim-league-title-with-narrow-win-over-cavan-in-absorbing-final.html">Super Tipperary ladies claim league title with narrow win over Cavan in absorbing final</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Nationalist vc_section_recent-deaths vc_macro_section_deaths vc_macro_section_nationalist recentdeaths articolo  " id="box_c966b9dc-1e90-4d18-ad24-e9fbe03284ce"  articleid="311825" gn4id="7002963"  vcpos="1807">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nationalist.ie/news/recent-deaths/311825/deaths-in-tipperary-monday-may-7-2018.html"><img class="lazy" alt="Deaths in Tipperary - Monday, May 7, 2018" title="Deaths in Tipperary - Monday, May 7, 2018" data-original="https://www.nationalist.ie/resizer/81/57/true/GN4_DAT_9761727.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.nationalist.ie/news/recent-deaths/311825/deaths-in-tipperary-monday-may-7-2018.html">Deaths in Tipperary - Monday, May 7, 2018</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Nationalist vc_section_what-s-on vc_macro_section_nationalist whatson articolo cms_article " id="box_a4d30a2a-e713-4579-989d-2599030a7eaa"  articleid="311184"  vcpos="1808">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nationalist.ie/news/what-s-on/311184/bank-holiday-fun-in-tipperary-at-the-apple-farm.html"><img class="lazy" alt="Bank holiday fun in Tipperary at The Apple Farm" title="Bank holiday fun in Tipperary at The Apple Farm" data-original="https://www.nationalist.ie/resizer/81/57/true/1525335554804.jpg--.jpg?1525335557000"  width="81" height="57"></a>
			
			<p class="didascalia">The apple trees are in blossom at The Apple Farm</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.nationalist.ie/news/what-s-on/311184/bank-holiday-fun-in-tipperary-at-the-apple-farm.html">Bank holiday fun in Tipperary at The Apple Farm</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Nationalist vc_section_home vc_macro_section_nationalist home articolo  " id="box_146ecb34-1a9b-4b2a-b38c-a5d3a5dcd898"  articleid="311338" gn4id="6995617"  vcpos="1809">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nationalist.ie/news/home/311338/tipperary-motorist-calls-on-the-wrong-house-when-trying-to-avoid-garda-checkpoint.html"><img class="lazy" alt="Tipperary motorist calls on the wrong house when trying to avoid garda checkpoint" title="Tipperary motorist calls on the wrong house when trying to avoid garda checkpoint" data-original="https://www.nationalist.ie/resizer/81/57/true/GN4_DAT_9756829.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.nationalist.ie/news/home/311338/tipperary-motorist-calls-on-the-wrong-house-when-trying-to-avoid-garda-checkpoint.html">Tipperary motorist calls on the wrong house when trying to avoid garda checkpoint</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Nationalist vc_section_sport vc_macro_section_nationalist sport articolo  " id="box_086f2d58-ee7a-4265-9409-63193eb74067"  articleid="311818" gn4id="7002886"  vcpos="1810">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nationalist.ie/news/sport/311818/tipperary-minor-football-team-to-play-clare-in-munster-semi-final-announced.html"><img class="lazy" alt="Tipperary minor football team to play Clare in Munster semi-final announced" title="Tipperary minor football team to play Clare in Munster semi-final announced" data-original="https://www.nationalist.ie/resizer/81/57/true/GN4_DAT_9761673.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.nationalist.ie/news/sport/311818/tipperary-minor-football-team-to-play-clare-in-munster-semi-final-announced.html">Tipperary minor football team to play Clare in Munster semi-final announced</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Nationalist vc_section_sport vc_macro_section_nationalist sport articolo  " id="box_a5a847bd-9945-4504-9031-30ced19eb94d"  articleid="311824" gn4id="7002947"  vcpos="1811">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nationalist.ie/news/sport/311824/tipperary-ladies-football-manager-shane-ronayne-pays-tribute-to-team-s-incredible-spirit.html"><img class="lazy" alt="Tipperary ladies football manager Shane Ronayne pays tribute to team's incredible spirit" title="Tipperary ladies football manager Shane Ronayne pays tribute to team's incredible spirit" data-original="https://www.nationalist.ie/resizer/81/57/true/GN4_DAT_9761722.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.nationalist.ie/news/sport/311824/tipperary-ladies-football-manager-shane-ronayne-pays-tribute-to-team-s-incredible-spirit.html">Tipperary ladies football manager Shane Ronayne pays tribute to team's incredible spirit</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Nationalist vc_section_sport vc_macro_section_nationalist sport articolo  " id="box_20bb9840-f652-45cd-87b0-de9f61466a07"  articleid="311842" gn4id="7003606"  vcpos="1812">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nationalist.ie/news/sport/311842/west-tipperary-intermediate-hurling-title-goes-to-sean-treacys-in-brilliant-final.html"><img class="lazy" alt="West Tipperary intermediate hurling title goes to Sean Treacys in brilliant final" title="West Tipperary intermediate hurling title goes to Sean Treacys in brilliant final" data-original="https://www.nationalist.ie/resizer/81/57/true/GN4_DAT_9762536.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.nationalist.ie/news/sport/311842/west-tipperary-intermediate-hurling-title-goes-to-sean-treacys-in-brilliant-final.html">West Tipperary intermediate hurling title goes to Sean Treacys in brilliant final</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id="5913727"></div>
<script>ADTECH.enqueueAd(5913727);</script>
<script type="text/javascript">incrementAdvImpression(726);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id="5913677"></div>
<script>ADTECH.enqueueAd(5913677);</script>
<script type="text/javascript">incrementAdvImpression(727);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id="5913656"></div>
<script>ADTECH.enqueueAd(5913656);</script>
<script type="text/javascript">incrementAdvImpression(728);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.nationalist.ie/css/nat_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.nationalist.ie/">
          <img  alt="Home" title="Home" src="images/logos/11/logo_white.jpg?v=1521536597000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_78fe9d00-8766-4c58-a1f1-e44b1183a106">
                    <ul class="menu_1">
<li class="home sezione_100 index">
<a  href="https://www.nationalist.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_140 sezione">
<a  href="https://www.nationalist.ie/section/140/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_142 sezione">
<a  href="https://www.nationalist.ie/section/142/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_404 sezione">
<a  href="https://www.nationalist.ie/section/404/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_541 sezione">
<a  href="https://www.nationalist.ie/section/541/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_590 sezione">
<a  href="https://www.nationalist.ie/section/590/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_417 pagina-bianca">
<a  href="https://www.nationalist.ie/section/417/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_450 pagina-bianca">
<a  href="https://www.nationalist.ie/section/450/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_481 sezione">
<a  href="https://www.nationalist.ie/section/481/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_428 pagina-bianca">
<a  href="https://www.nationalist.ie/section/428/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_439 pagina-bianca">
<a  href="https://www.nationalist.ie/section/439/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>The Nationalist,<br>Queen Street,<br>Clonmel, Co Tipperary<br>Email:&nbsp;<a href="mailto:mheverin@nationalist.ie" target="_blank" data-mce-href="mailto:mheverin@nationalist.ie">mheverin@nationalist.ie</a>&nbsp;<br>Telephone:&nbsp;052 6172500</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.nationalist.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie </a><br>The Nationalsit provides news, events and sport features from the Tipperary area. For the best up to date information relating to Tipperary and the surrounding areas visit us at The Nationalist regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.nationalist.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.nationalist.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.nationalist.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=311859" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('37d1b05c-9448-44ed-ab23-37f15b4c6320');
    $('#6629c3ee-1861-4545-9be9-c59e77797259').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#6629c3ee-1861-4545-9be9-c59e77797259 .label_tab_1').bind('click loadFirst',function(){
        $('#6629c3ee-1861-4545-9be9-c59e77797259 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.37d1b05c-9448-44ed-ab23-37f15b4c6320').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#6629c3ee-1861-4545-9be9-c59e77797259 p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script><script type="text/javascript">incrementAdvImpression(882);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>